Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums VEGAS Pro A red X shows up in preview screen when using Boris FX

  • A red X shows up in preview screen when using Boris FX

     Kenneth Maultsby updated 1 week, 6 days ago 3 Members · 5 Posts
  • Kenneth Maultsby

    November 1, 2021 at 2:13 am

    I just upgraded from Vegas 18 Post to Vegas 19 post and when I dry to use a Boris FX a Red X shows up in the preview screen. I don’t think this is a Boris FX issue because I have DaVinci Resolve on the same system with no issues and no Red X. Both software use the same Boris FX Open FX. I do have an open ticket with Boris FX waiting to hear back. Any suggestions?

  • Kenneth Maultsby

    November 1, 2021 at 2:26 am
  • Rich Kutnick

    November 1, 2021 at 2:36 pm

    When I upgraded from Vegas Pro 18 to V19, I also installed the free Boris FX package. Now working in Vegas Pro 19, I noticed that a number of Boris FX plug-ins were missing. Long story short–the new Boris Continuum (free) 2021 FX package overwrote the installed Continuum 2020 package. I reverted to the 2020 package and now all is well. So perhaps Resolve points to a registered Boris FX package and VP 19 points to an unregistered Boris FX package, and thus the red Xs?

  • Paul James chatman

    November 2, 2021 at 4:06 am

    Oooohhh, you just popped a memory bubble in my head.

    I actually, had this same issue with Vegas Pro 12 or 13. I’m struggling to recall what the resolution was…I *think* it had something to do with QuickTime needing an update for BorisFX previews to show in Vegas Pro, I *think*. Man Shrugging Tone5 (I don’t why that emoji got so big)

    But, I did have this issue as well; the only thing I can recall it was software related. OORRR Maybe you just need to refresh the BorisFX license.

    Man, I wish I could recall how I fixed it. Wait for BorisFX, they’ll set you right.

  • Kenneth Maultsby

    November 19, 2021 at 5:08 am

    Thanks, I called Borris, and they had to remove some files. It basically it was a registration issue.

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy