Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro Legacy 10.6.8 broke H.264 export

  • 10.6.8 broke H.264 export

  • Erik Naso

    March 14, 2012 at 5:13 pm

    Some one updated my work station with 10.6.8 and now I can’t export or create H.264 from Compressor or Final Cut 7.
    I have searched for a possible fix but cant find one. Anyone else have this issue with the 10.6.8 update?

    Blog https://www.eriknaso.com
    My Vimeo Page https://vimeo.com/user626030
    Follow me on Twitter @ErikNaso

  • Rafael Amador

    March 14, 2012 at 5:15 pm

    Do you have QT.7 installed?
    rafael

    http://www.nagavideo.com

  • Erik Naso

    March 14, 2012 at 5:21 pm

    Yes. 7.6.3 pro

    Blog https://www.eriknaso.com
    My Vimeo Page https://vimeo.com/user626030
    Follow me on Twitter @ErikNaso

  • Erik Naso

    March 14, 2012 at 5:38 pm

    Looks like it broke FCP suite exports. I can use MPEG streamclip to create H.264’s. Not cool for workflow. I need to get this fixed.

    Compressor gives this in log after failed try.

    <?xml version="1.0" encoding="UTF-8" standalone="yes"?>
    <services></services>

    More testing shows that HD resolutions are a problem. Downconverts seem to work. Very strange. I exported a ProRes 422 1920×1080 timeline with the same size and I get a general error warning.

    Blog https://www.eriknaso.com
    My Vimeo Page https://vimeo.com/user626030
    Follow me on Twitter @ErikNaso

  • Eric Johnson

    March 14, 2012 at 11:37 pm

    Have you used compressor repair and/or trashed you FCP pref’s?

  • Erik Naso

    March 14, 2012 at 11:49 pm

    Yes on both. I can make small H.264’s but not HD 1920×1080.

    Blog https://www.eriknaso.com
    My Vimeo Page https://vimeo.com/user626030
    Follow me on Twitter @ErikNaso

  • Rafael Amador

    March 15, 2012 at 3:14 am

    Have you done the post-installation routines: Repair Permissions, rebuild Directories/
    rafael

    http://www.nagavideo.com

  • Jim Wiseman

    May 12, 2012 at 12:30 am

    10.6.8 also broke MJPEG B access to Media 100 Suite 2.1 for legacy material. I am staying away from it if I can.

    Jim Wiseman
    Sony PMW-EX1,Pana AJ-D810 DVCPro, DVX-100, Nikon D7000, Final Cut Studio 2 and 3, Media 100 Suite 2.1, Premiere Pro 5.0 and 5.5, AJA ioHD, AJA Kona LHi, Avid MC, Hexacore MacPro 3.33 Ghz 24Gb RAM GTX-285 120GB SSD, Macbook Pro 17″ 2011 2.2 Ghz Quadcore i7 8Gb SSD, G5 Quadcore PCIe

Viewing 1 - 8 of 8 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy