Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Field Production Zoom H4 audio recorder

  • Zoom H4 audio recorder

     Jim Long updated 9 years, 4 months ago 3 Members · 4 Posts
  • Jim Long

    May 12, 2011 at 1:24 am

    Despite following the manual (I think anyway) I cannot get an acceptable level when recording with an external mic. The built in mics work great–good volume. But plug in a mic change the source to input 1&2 and the record level is way down. Any one know something I have not found in the manual?
    Thank you
    Jim

  • Bill Davis

    May 12, 2011 at 11:55 pm

    What kind of mic?

    If it’s a dynamic, then the incoming signal will be reasonably low by nature and having to turn gain up to get a clear signal (within reason) isn’t very strange.

    OTOH, if your mic is an electret design, you probably have to turn on the H4n’s phantom power in the menu in order to properly power the mic.

    It’s also possible that cable or mic or even the unit itself is defective.

    All possibilities that require traditional gain structure troubleshooting to track down and solve.

    Good luck.

    “Before speaking out ask yourself whether your words are true, whether they are respectful and whether they are needed in our civil discussions.”-Justice O’Conner

  • James Harrison

    May 17, 2011 at 10:56 am

    Have you tried adjusting the iput levels? There are switches on the side more importantly the level or internal audiobgain controls.

  • Jim Long

    May 21, 2011 at 8:15 pm

    Thanks, guys, for responding. Boosting the levels to 120 gets an acceptable wave form, I just don’t think it is good to peg any control. Thanks again,
    jim

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy