Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Zaxwerks zaxwerks proanimator presets

  • zaxwerks proanimator presets

     Zax Dow updated 8 years, 9 months ago 2 Members · 4 Posts
  • Aqeel Sami

    May 11, 2012 at 7:45 pm

    I used to install zaxcwerks proanimator without problems but last time i formated my pc i noticed that there are no presets and when i tried to load them into script folder of after effects cs55 they didn’t show when i load the filter. is there a solution for this problem.

  • Zax Dow

    May 11, 2012 at 10:45 pm

    Open ProAnimator, then open the Preferences and click the Restore To Factory Presets button, then Exit and relaunch ProAnimator.

    If this doesn’t fix it take a look at this FAQ from the Zaxwerks Help Center: https://zaxwerks.com/helpcenter/faq7.shtml
    It tells you how to reset the factory presets

  • Aqeel Sami

    May 12, 2012 at 10:56 am

    when i installed the software to a folder in desktop i found that standalone proanimator doesn’t installed although i checked it to be installed and presets folder is empty and some other folders….does that help to solve the problem.

  • Zax Dow

    May 15, 2012 at 7:55 pm

    Are you trying to run the installer from inside of a ZIP file?
    You must unzip the zip file before trying to run the installer.

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy