Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums AJA Video Systems Yosemite

  • Yosemite

  • steve knattress

    October 20, 2014 at 11:52 am

    Any one tried aja io (thunderbolt) with avid mc, adobe (premiere), fcp7, fcpX yet? on OS10.10 Yosemite?

    I installed Yosemite on a spare external drive (MBP17″ early 2011) and ran all of the above software. It all loaded and appeared to run. I did not do any soak tests.

    I see new drivers for adobe were released in the summer, but no avid since earlier in year.

    Any timescale on new drivers aja? ( or are they not needed?)

    Steve

  • Christopher Johnson

    November 22, 2014 at 9:36 pm

    I would like to hear a report too. Anybody?

    AJA io XT, FCP 7.0.3, OS X 10.9.2, 2012 non-Retina MacBook Pro, i7, 16 gig RAM, , Panasonic Plasma, USB-3 RAID

  • steve knattress

    November 23, 2014 at 8:50 am

    As an update I have been using aja io with thunderbolt with media composer 7 and premiere CC with current drivers without any problems.
    On one occasion thunderbird “totally” disappeared from by 2011 MBP, drive, aja and monitor, but a reboot sorted it.

    Steve

  • Christopher Johnson

    November 23, 2014 at 11:11 pm

    Oh good news. Thanks.

    AJA io XT, FCP 7.0.3, OS X 10.9.2, 2012 non-Retina MacBook Pro, i7, 16 gig RAM, , Panasonic Plasma, USB-3 RAID

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy