Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Canon Cameras XH A1 and final cut 6

  • XH A1 and final cut 6

     Jose Arrazolo updated 13 years, 1 month ago 5 Members · 7 Posts
  • Rick Dervisevic

    August 24, 2007 at 10:45 pm

    OK, I’ve read everything I could possibly read on thsi subject, spoke to both Apple and Canon and I still am not capturing with full capacity and ease.

    Apple recommends the following capture settings for my cam:

    – HDV 1080/60i

    – HDV

    – “firewire basic” or “firewire” [tried both]

    Canon recommends:

    – ensure “Playback Standard” under “Signal Settings” is set to HDV, not Auto.

    – Nothing else which isnt completely obvious

    What happens when I try to capture?

    I can operate the tape remotely with the computer but as soon as I press Capture Now, Capture Clip or the other capture buttons, the computer gives me the following error message…

    “no date received from device” [or soemthing like that]

    Canon and Apple are doing a 3 stooges routine, pointing to the other for a solution so I’m hoping to get some help now from a true expert, a regular user with the same equipment.

    BTW, I’ve captured HDV just fine in the past with this camera using Sony Vegas

    Thank you all!


  • Bruce Feagle

    August 25, 2007 at 1:31 am

    This might not help… But I make sure that the camera is on and plugged in to the computer before I start FCP. Then select the “Easy Setup” that matches the footage that you shot. Digitize away.

    That’s how it works for me.

    Bruce Feagle

  • Bruce Feagle

    August 25, 2007 at 1:33 am

    oops.. I forgot. After selecting the “Easy Setup” for the footage on tape. You may have to restart FCP before opening up the capture window.

    Good Luck.

    Bruce Feagle

  • Rick Dervisevic

    August 25, 2007 at 3:55 pm

    Thanks Bruce, I have tried that without success unfortunately. But what do you make of this… last night I was fiddling and while the tape was running, I pressed “Capture Now” and it worked! I captured the whole tape without a hitch. Is this how you capture? It sounds pretty crazy and if I wanted to create in and out points that process wouldnt work, but maybe this is how its supposed to be???

  • Daniel E

    August 26, 2007 at 10:08 pm

    The capture Now button is for when the tape is running. Capture Clip is if you have set in and out points. Log Clip is if you want to batch capture later. My experience with HDV leads me to Capture Now most of the time since capture clip seems to be a little flaky although this may have been fixed in later versions of FCP (I am on 5.1.4)

    Daniel Epstein
    Gold Teleproductions, Inc
    New York, NY

  • Shiloh Heyman

    September 19, 2007 at 9:46 am

    For me sometimes I need to press the play button on the camera before final cut can control it. Maybe something to do with time code or signal needed for detection?


  • Jose Arrazolo

    October 31, 2008 at 4:30 pm

    I see this was posted last year, but you never know who could use this. I just had the same problem. I used all the settings recommended which are correct. The problem was I had the “HD Down Conversion” set to on. Switch this off. You can find it in signal setup on your Canon XH A1.

Viewing 1 - 7 of 7 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy