Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums DaVinci Resolve Why can’t I add a clip

  • Why can’t I add a clip

  • Terence Christopher

    November 5, 2019 at 5:21 am

    I am editing in Pro Res 422 and decided to remove the last 5 clips of the video and replace them with another ending also (Pro Res 422). I had deleted the original ending by simply
    clicking on each clip and then deleting it. Loaded the other clips into a separate bin and tried to add them to the video. However found the NO ENTRY sign signifying that this was an illegal move. I have tried saving and restarting Resolve, but there is something about the video that makes my action forbidden. What have I done wrong? I don’t know where to find explanations of the meaning of this signal.
    Thanks
    Terence

  • Terence Christopher

    November 5, 2019 at 4:02 pm

    I have solved the problem. Sorry for the post

  • Marc Wielage

    November 6, 2019 at 5:32 am

    Gee, what was the solution? Locked timeline?

  • Terence Christopher

    November 6, 2019 at 6:53 pm

    Yes. I was stupid not to think of it but as I didn’t do it deliberately I thus didn’t think. It is just my long slow learning process.
    Terence
    P.S. It seems to me that the manual in 16.1+ is getting better and more clear cut. I have been finding that it seems much more helpful. or is it my understanding. ?? However knowing my snails pace I think that it is the environment I am passing that is improving. It is certainly very encouraging

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy