Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Premiere Pro White dot’s appearing in Premier on imported videos and on exports

  • White dot’s appearing in Premier on imported videos and on exports

     Henry Garrou updated 3 days, 1 hour ago 5 Members · 22 Posts
  • Jonathan Haasbroek

    April 29, 2021 at 8:06 am

    I’ve viewed the files on VLC and windows media. I thought it was only on my side, but one of my friends asked me about it when he was watching me edit footage the other day over discord. So I sent him the footage to view and he mentioned he could see them as well.

  • Eric Santiago

    April 29, 2021 at 12:50 pm

    Ingest means to import from a media card but can also mean acquire footage from a source deck.

    So the original footage is MP4 and you cant see the anomalies on that at all?

    And you tried viewing this in different options e.g. VLC, QT, Handbreak, WMP, etc…

    Can you take an MP4 and convert it in Adobe Media Encoder to a ProRes422 file.

    Check results using anything other than Premiere.

    Do you have After Effects?

    You can also open that in Photoshop if need be.

  • Jonathan Haasbroek

    April 30, 2021 at 12:01 pm

    Most of my videos come from other people over the internet, very few of them are imported from my camera. My importing is mostly me downloading videos other people send me, or downloaded off the internet and working with that. So it’s directly off my hard drive.

    I do have after effects

    I’m trying to recreate the whole thing again today, but it’s not happening on the raw footage at the moment. but I have some Raw footage that has the same white dots on it as it does in the render and once I put it into premiere.

    I think I might be mistaken about it changing once in premiere. and some of my raw footage just has it on it. But, the dots are definitely present on all my footage in premiere as well as once rendered.

    I rendered it as ProRes422 and it still comes out the same way.

  • Henry Garrou

    April 30, 2021 at 12:24 pm

    Ingest is a general industry term for obtaining the clip/footage onto your HDD. It’s general enough that you can discuss the action without having to declare it as “captured” since that doesn’t describe all forms of ingestion, such as downloading etc.. You’ll find it used in Premiere to describe that very action, the third tab under Project Settings.

    I’m trying to narrow down why you would see these marks in premiere and not in the sourece file on the camera. I’ve never seen that anomaly in h264, and you’re not seeing it in your source before it’s in Premiere, so that’s a good sign that this can be reslolved.

    Under sequence settings, have you set “Preview File Format” to “I-Frame Only mpeg”?

  • Henry Garrou

    April 30, 2021 at 12:26 pm

    Two more questions, what is your video card?

    Would you send me a link to one of the files that does this on your system, I’d love to test it.

  • Jonathan Haasbroek

    May 1, 2021 at 4:12 pm

    I see, I checked on my ingest settings and in the summary it simply says,”Ingest Disabled”.

    the other settings are not activated.

    My preview file format is on I-Frame only MPEG

    I do mostly render in H264, but because the dots are there once the video is imported, I can render as PNG or jpegs and get the same result, where they appear on the images as well.

  • Jonathan Haasbroek

    May 1, 2021 at 4:20 pm

    My graphics card is a Radeon RX 580 Series and I can share a link to you over We transfer if you’d like.

    I’ll share the video I used in the screenshots in my original post, I re-downloaded the file. I’ll also add one that changed once I imported it into Premiere. However, maybe the dots don’t appear on your side on the download, I don’t know.

    Unfortunately, I no longer have access to download the second file again as I did a job for a client and the job is now over. So the fact that I gave them footage that looks like this is quite embarrassing.

  • Henry Garrou

    May 2, 2021 at 12:40 pm

    I’m checking out your file now. And no need for embarrassment here. You’re surround by people with similar problems.

  • Henry Garrou

    May 2, 2021 at 1:04 pm

    I’m not seeing the anomalies in your footage, when they’re on my systems. I checked them in VLC player, AE, and Premiere Pro.

    I can think of two possibilities that could cause this.

    1. video driver/GPU issues.
    See if disabling GPU in premiere fixes the problem
    File > Project settings > General & change the video renderer to ‘MPE Software Only’
    Then re-enable GPU. You don’t want to work without GPU support in adobe products, but this could reveal your issue. This is not to say that you don’t have driver problems effecting your video overlay, but those issues wouldn’t pass on to the final render and show on other’s computers.

    2. Perhaps at some point you installed a third party codec pack. These are common for xvid, xdiv, and other alternate codecs. In the past, when I’ve installed these players/codec packs, they often overwrite codecs for mp4 and others with their own hacked version of the codecs. You can try installing the ffmpeg codec pack, which will overwrite your mp4 h264 codec with theirs. If this fixes the problem, then it’s the codec. Uninstall all third party codec packs and uninstall/reinstall AE, Premiere Pro, and AME to restore your system to the Adobe installed codecs.

    Lastly, I lived in San Francisco for a long time, and I know that spot next to the Ferry Building, in your Power ranges video, very well. My wife and I talk about moving back there every day.

    Hope this helps.

  • Jonathan Haasbroek

    May 2, 2021 at 8:30 pm

    So I turned off the GPU acceleration and I’m not seeing the anomalies anymore, So I’m assuming it’s my GPU then.

    But I do know that these artifacts are showing up on other PCs as my friend was the one who pointed it out in my videos and mentioned it, and would I be able to take screenshots of that, import that into Photoshop, and still see them there?

    Is it possible that premiere is still putting the artifacts in?

    But this does feel like a positive move in the right direction!

    Unfortunately, I don’t own that video, it was a video I added effects to. I’m from South Africa and currently living in Sweden, but I’m sure that San Francisco is just as lovely as you mentioned.

Viewing 11 - 20 of 22 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy