Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects Weird inverted ghosting in preview.

  • Weird inverted ghosting in preview.

  • Martin Sullivan

    November 15, 2022 at 11:45 pm

    Hello,
    I very rarely post on any forums but I have found nobody else experiencing anything similar to what I am.

    For some reason, After Effects (Premiere Pro as well) ghosts the previous frame, but inverted?? Only in playback, the render is fine. There are no effects on these clips, I just went frame by frame slowly. Also happens when I play it at full speed, it’s just less noticeable. I tried to change literally every setting in the Nvidia control pannel and in After Effects preferences but nothing seems to make a difference (It isn’t G-Sync either).

    As you can see in the attached screenshots, the first frame bleeds into the second one. This disappears if I move my mouse or cause the screen to “refresh” in a way?? It’s so confusing to explain.

    Hopefully this video illustrates my issue a little better: https://youtu.be/JNXudoJHT3E

    Also specs for anyone wondering:
    i7-12700H
    RTX 3070 Ti – Drivers always up to date, haven’t tried studio drivers and I don’t want to either since I game as well.
    16 GB DDR5 4800mhz

    Some contents or functionalities here are not available due to your cookie preferences!

    This happens because the functionality/content marked as “Google Youtube” uses cookies that you choosed to keep disabled. In order to view this content or use this functionality, please enable cookies: click here to open your cookie preferences.

  • Graham Quince

    November 16, 2022 at 9:51 am

    If it’s only in playback and the render is fine, that suggests to me it is the cached preview file. Try clearing your cache and if that doesn’t solve the issue, I’d be really tempted to rename the file and drag it back onto the timeline, so AE thinks it is a new file.

    If the same thing keeps happening, it is possible it is connected to the codec on the video – this is a little straw-clutching admittedly, but you may have to either convert the video to a different format or accept the issue in preview. At least your render is ok.

  • Martin Sullivan

    November 16, 2022 at 7:44 pm

    Hey Graham,

    thanks for the response but I believe neither of these are the cause. This happens with any codec I’ve tried (from h.264, to MagicYUV or even uncompressed .avi) and clearing the cache unfortunately didn’t help either.
    Thanks though and I hope you have a nice day 🙂

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy