Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Audio Engineering Weird distortion with Sennheiser ME2 lav

  • Weird distortion with Sennheiser ME2 lav

  • Jack Beattie

    January 16, 2020 at 12:50 am

    Hi Ty,

    Sorry I meant that the camera was the one with the controls for Line, Mic and Mic +48v not the AVX itself.

    From what I can gather the purpose of phantom power with the AVX is that it can turn itself on when the camera is switched on and it is designed to do this.

    It can’t hurt to try it out with just Mic settings through the camera or even trying the line switch and seeing how that effects the audio?

  • Ty Ford

    January 16, 2020 at 12:53 am

    Well you have a level problem somewhere (or something else) that’s clipping the peaks of your audio. Try line level on the camera input and make some test recordings.

    Regards,

    Ty Ford
    Cow Audio Forum Leader

    Want better production audio?: Ty Ford\’s Audio Bootcamp Field Guide
    Ty Ford Blog: Ty Ford\’s Blog

  • Ovidiu Gram

    July 18, 2020 at 11:32 am

    I’ve had the same problem on the BM Pocket 4k camera. Thing is, I’ve never had that problem before when using the XLR to jack mini adapter which comes with the AVX system, but now that I’ve upgraded to the XLR mini to XLR cable for the pocket, I’ve had this clipping issue on almost every production, using the XLR mic in (no phantom) setting. On the XLR line in setting, there is no possibility of adjusting the gain in camera, so that doesn’t work for me. I think the sound gets too hot before it ever enters the camera and the clipping occurs inside the transmitter, but how would that be possible if I’m on the lowest gain setting? Thinking of selling my two AVX systems and sticking to my trust G3 and G4 kits ☹ shame, such an easy to use product, and not cheap either.

  • Jack Beattie

    July 19, 2020 at 10:29 am

    It is a shame…

    I actually got another AVX kit and sent my old one in to get replaced.

    The new one has the exact same problem.

    As mentioned above it is actually fixable by using the DeClicker inside of Audition but when I’m shooting for a client that I’m not editing for it’s not a good situation to be in.

    Tbh I’m keeping the kit purely because I don’t have room for two receivers on my C100.

    My Rodelink system is my primary for 90% of situations where only 1 mic is being used.

    When 2 people are mic’d up I just fix it in post, bit of a pain but something I’ll have to live with.

    Thanks for your help too Ty, much appreciated.

  • Konstantin Zettiness

    December 8, 2020 at 3:15 pm

    Exactly the same problem — the voice is fine and then suddenly a kind of distorting resonance touches upon it.. and again. and again. Every minute or two. Nothing to do with volume of the speaker. This is driving me crazy cause there really isn’t any alternative that’s so compact. How can Sennheiser put a product like this on the market though?!

Viewing 11 - 15 of 15 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy