Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums AJA Video Systems Walter, Bob…help

  • Walter, Bob…help

  • Don Wilson

    July 9, 2007 at 10:02 pm

    Hello all,

    Well, I’m on the bad side of the poster these days. I’ve been editing a feature for months and after getting to a point where I could upgrade for Color “Safely”, I did, to 6.0.1. I now am in a situation where my sequences will not boot up. I get a message that says:

    this project may be too new or is not readable by Final Cut”

    I have used these sequences before in 6.0.1. I am up the proverbial creek here. If you guys have no answer then I’m goning to jump off the roof I think.

    MacPro quad 3 w/4 gig ram, Kona 3 w/v4, HighPoint 2340 with 12TB raid, Atto UL5D w/CalDigit raid, several FW800 drives

    Thanks for any help…

    Don Wilson
    MississippiSon.com
    [email protected]
    818.207.6924

  • walter biscardi

    July 9, 2007 at 11:36 pm

    I’m assuming you trashed hte FCP prefs? Did you try making a duplicate of the project and changing the name? Start a brand new project and try opening it then?

    Not really sure here. I have had quite a few issues with FCP 5.1.4 projects moving over to 6.0 so we’ve been avoiding that as much as possible.

    Walter Biscardi, Jr.
    https://www.biscardicreative.com
    HD Editorial & Animation for Broadcast and independent productions.

    All Things Apple Podcast! https://cowcast.creativecow.net/all_things_apple/index.html

    Read my blog! https://blogs.creativecow.net/WalterBiscardi

  • Don Wilson

    July 10, 2007 at 12:34 am

    Thanks Walter,

    Yup, just started out of nowhere. It is getting worse with each day. I’m trying all kinds of things. I can get one of the projects to open, but not for long. Within a few minutes the beach ball appears and it crashes, just sitting there. I wish it was like an Avid where you can go find the individual bins and open into a new project on the desktop level. Is there anyway to find bins like that with FCP? Figure not or I’d have heard about it.

    I’ve re-installed everything, literally. Obvious corruption has occured. I waited and asked around and didn’t hear any issues so I made the jump….big mistake. Oh well, if you think of anything…

    Thanks again,

    Don

  • Bob Zelin

    July 10, 2007 at 12:36 am

    I too, am afraid that I dont’ have an answer for your dilema.

    Bob Zelin

  • Don Wilson

    July 10, 2007 at 12:56 am

    Call me crazy, but it seems that it is related to the autosave function. I booted up one of the “corrupt” projects, immediately turned off autosave and it’s working. I am now copying bins etc. Could this could have something to do with the way it writes the “converted” or old project file into a new format for FCP 6?

    Don

    Don Wilson
    AmericanaMediaInc.com
    MississippiSon.com

  • Joe Murray

    July 10, 2007 at 2:27 am

    If turning off autosave solves the problem, it could have something to do with permissions. If for some reason the OS is not giving FCP permission to write to the autosave directory, you might try repairing permissions with Disk Utility, or changing the folder where your autosaves are stored. Please keep us informed on your progress.

    Joe Murray

  • Andy Edwards

    July 10, 2007 at 4:16 pm

    If you have to go back to a prior 6.0.1 project, you might have some projects in the auto save vault you might be able to re-open without the corruption.

    Andy Edwards

  • Lon Keller

    July 10, 2007 at 4:35 pm

    Have you tried running Disk Warrior on your drives? It may find some directory errors on your disks that it can repair. It’s worked for me in the past.

    Good Luck!
    Lon

Viewing 1 - 8 of 8 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy