Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums VEGAS Pro Video event is separated from audio event

  • Video event is separated from audio event

     Nigel O’Neill updated 8 years, 1 month ago 6 Members · 8 Posts
  • Nigel O’Neill

    December 21, 2013 at 11:50 pm

    I somehow managed to enable a setting that now allows me to edit audio/video events separately. For example, I drop a video with an audio track onto the timeline, but if I drag the edge of the event to shorten it, only the video portion or audio portion moves. They do not move together like they used to. The audio track then shifts and turns pink indicating it is now out of sync with the video. Ripple edit is switched off.

    It does not do this for all events, only some, so I suspect I have accidentally hit a keyboard shortcut combination that is effecting certain events. Any ideas what that could be or what I have done?

    My system specs: Intel i7 970, 12GB RAM, ASUS P6T, Vegas Pro 12 (x64), Windows 7 x64 Ultimate, Vegas Production Assistant 1.0, VASST Ultimate S Pro 4.1, Neat Video Pro 2.6

  • Mike Kujbida

    December 22, 2013 at 12:43 am

    Nigel, you may have accidentally clicked the Ignore Event Grouping icon on the taskbar. Ctrl+Shift+U is the shortcut so I can’t imagine doing that by mistake.

  • Steve Rhoden

    December 22, 2013 at 4:34 am

    Mike is correct, check that setting.

    Steve Rhoden
    (Cow Leader)
    Film Editor & Compositor.
    Filmex Creative Media.
    https://www.facebook.com/FilmexCreativeMedia
    1-876-461-9019

  • Nigel O’Neill

    December 22, 2013 at 4:54 am

    I did, but whether I enable or disable it, the video and audio still move independently of each other. It only does it to some events in the project.

  • Roger Bansemer

    December 22, 2013 at 11:55 am

    Ctrl L will separate the audio from the video and visa versa.

    Roger Bansemer – PaintingAndTravel.com

  • Doug Jackson

    December 22, 2013 at 12:09 pm

    Perhaps you have mistakenly ungrouped (“U”) or Cleared the grouping (“Ctrl+U”) of some of the Video & Audio events?

    –Doug

  • Angelo Mike

    December 22, 2013 at 6:55 pm

    Yeah. Maybe you have to manually go to event video/audio event you want grouped, highlight each pair of them you want grouped, and press “G” to group them again.

  • Nigel O’Neill

    December 25, 2013 at 3:55 am

    [Roger Bansemer] “Ctrl L will separate the audio from the video and visa versa”

    Thanks Roger. That did the trick.

    Merry X’mas to you and your family

Viewing 1 - 8 of 8 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy