Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Encore DVD video background acting very weird

  • video background acting very weird

     Dustin updated 15 years, 8 months ago 2 Members · 3 Posts
  • Dustin

    October 20, 2005 at 5:36 am

    I have a dvd setup with motion backgrounds and motion transitions between menus. I have 3 menus with motion backgrounds, and all are working fine except one. They are all built exactly the same, but with one of them, no matter what I do, when I set the “video” aspect of my menu to its corresponding video element, it switches backgrounds, but refuses to play the video. When I preview the menu, the background contains only a still frame of the first frame of the video, but will not play the video. I’ve tried everything from rerendering the background element, retranscoding it, rebuilding the photoshop menu, but everytime, it is only a still of the first frame…what on earth is going on.

  • Tim Kurkoski

    October 20, 2005 at 4:30 pm

    What type of video file are you using? If you’re using an AVI rendered out of Premiere with the “Optimize Stills” option on, that could be the cause.

  • Dustin

    October 21, 2005 at 8:44 am

    the file is a quicktime .mov — I figured out the problem tho. I found that, in the button layer set of my menu, there was a text layer that had its eyeball on. Apparently encore doesnt like this. I went to “edit in photoshop” and opened up the button layer set and saw both the highlight (=1) and a text layer under it. I poked out the eyeball of the text layer and now my background moves. ***Pheewww…I’m glad I figured it out because it was driving me crazy. I was about to throw my computer against a wall.

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy