Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums VEGAS Pro Vegas Pro Crashes while Rendering Project

  • Vegas Pro Crashes while Rendering Project

     Raederle Phoenix updated 2 weeks, 1 day ago 1 Member · 2 Posts
  • Raederle Phoenix

    June 6, 2021 at 8:53 pm

    I use Windows 10 on a PC.

    Vegas Pro keeps crashing at 7%.

    I had this issue before and found some thread somewhere that warned me off of .AVI format files. So whenever I use an old AVI I now use handbreak to convert it first. This kept me crash-free for about a year. Until today.

    In this case, no .AVI files were used.

    I’ve also tried that trick where you drag the project file into the timeline and render that, which used to work for me (sometimes even with projects using .AVI files), but that’s also not working in this case.

    I just spent three hours editing this video into something and I’m super frustrated about these render crashes. I’ve tried rendering five times now, and I even tried restarting my computer after the the third failed render. I’m using the same settings I’ve been using for every video I render for the past year.

    This is what it looks like when it has crashed: [screenshot removed]

    To close it, I have to use task manager because clicking cancel gets me nowhere.

    This is actually a more simple project than usual, so it’s even less clear to me why it would be crashing on this project. Here’s what the 12-13 minute timeline looks like:

    Here are the render settings I’ve been using since January 2019: [Screenshot removed]

    If anyone has any ideas, tips, tricks, or anything, please let me know.

    [Screenshot removed]
    Also, I’m now getting this error whenever I try to post this very message: “ERROR: Your discussion cannot be empty.” What is it talking about?

    [Screenshot removed]
    I’ve now tried submitting this a dozen times with o luck. I’m going to try removing the screenshots and trying again.

  • Raederle Phoenix

    June 7, 2021 at 1:27 pm

    I’m very happy to report that this issue was resolved by following the advice in this video: https://www.youtube.com/watch?v=1EVT4dDIGBQ

    In short, the video says to hold the shift key while clicking on preferences. Go to the tab called “Internal.” Search for “so4”. Switch the compound reader to FALSE.

    Apparently this compound reader is only important for 10 bit video files created by specific phones and DSLR cameras, so most people don’t need it and it resolves a lot of crashing for people.

    I’m using Vegas Pro 15, and this solution worked for me!

    Some contents or functionalities here are not available due to your cookie preferences!

    This happens because the functionality/content marked as “Google Youtube” uses cookies that you choosed to keep disabled. In order to view this content or use this functionality, please enable cookies: click here to open your cookie preferences.

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy