Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums VEGAS Pro Vegas 9.0 render problem with gpu

  • Vegas 9.0 render problem with gpu

    Posted by Herman Eos on February 11, 2024 at 12:24 am

    HiVegas-users, after a long time i’m back again 😃.

    Ihave a render problem.

    Sincemore than 10 years i use(d) Vegas 9.0 Pro on my so called Edith-pc(Edith was my friend 🙂 ) based on Windows 7 Pro (Asus P8 H77-Vmotherboard, 16GB RAM).

    Tillabout 4 years ago i used Vegas 9.0 to edit some experimentalvideoclips. Now, for an artificial videoshow i like to upgrade(adding several tracks) this ‘old’ clips (note: the Edith-pc stillruns not too bad).

    BeforeI rendered my clips with RAM 16GB (CPU) but with the new added tracksit renders very, very slow (60 sec use 55 minutes). So i installedthe Nvidia GeForce GTX 970 (GPU), and the viewmonitor runs on it muchfaster than with the 16 RAM. So far so good.

    Butthe problem is, how can i change (in Vegas?, in the Bios?) the renderoption from CPU RAM 16GB to the GPU GTX 970?

    Thanksin advance, Herman.

    Herman Eos replied 2 weeks, 1 day ago 2 Members · 4 Replies
  • 4 Replies
  • Herman Eos

    February 12, 2024 at 9:49 am

    Correction: Windows 7 pro = Windows 7 Ultimate

    Sorry.

  • John Ocampos

    February 12, 2024 at 1:55 pm

    If you’re experiencing rendering issues with your GPU in Vegas Pro 9.0, first ensure that your GPU drivers are up to date and compatible with the software. Additionally, try adjusting the GPU acceleration settings within Vegas Pro to see if that resolves the problem. If the issue persists, consider checking for any conflicting software or system settings that may be affecting GPU performance. Finally, reaching out to the Vegas Pro community forums or customer support for specialized assistance can help troubleshoot and resolve the rendering problem efficiently.

  • Herman Eos

    February 12, 2024 at 6:48 pm

    Thanks John.

  • Herman Eos

    February 14, 2024 at 9:54 pm

    Solved the problem. There were two driver versions: ‘studio’ and ‘gaming’. ‘Gaming’ worked in combination with the Bios on iGPU.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy