Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe InDesign URL Hyperlink

  • URL Hyperlink

     Kelly Johnson updated 14 years ago 2 Members · 2 Posts
  • LESA IT

    August 13, 2007 at 4:37 pm

    I have an InDesign newsletter that I convert to PDF. The newsletter contains two different hyperlinks to outside websites. The first link works flawlessly. The second, not so much. The second link appears to be formatted correctly. The URL is typed correctly. When the user clicks the link, “.be” is added to the URL, so the user is then misdirected. Where is this “.be” coming from and how to I get rid of it? I THINK the first time I clicked the link, it brought me to the correct page. If that is true, it has ceased to function properly ever since… I’ve deleted and re-entered the URL, re-created the second hyperlink, restarted InDesign, rebooted the machine, etc… I’ve even created a third hyperlink (for testing) and had it work correctly… Help!

  • Kelly Johnson

    August 24, 2007 at 1:54 am

    What I’ve discovered is that it’s much easier and on-the-money to set the links from within Acrobat rather then inside the InDesign file.

    It can certainly be done, but it sounds as if some cache file has been saved initially. Or, maybe there is a typo?

    Regardless, have you looked at the hyperlinks palette to ensure you’ve deleted the url in question?

    I’d try saving down to an older version of pdf if you don’t have any other interactivity, then setting the links in Acrobat.

    At least that will solve the problem…but the issue of the ‘.be’ is still at large!

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy