Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Adobe Premiere Pro Updated Premiere CC to latest version, now random clips offline

  • Updated Premiere CC to latest version, now random clips offline

    Posted by Alan Callaghan on July 15, 2018 at 5:51 pm

    Hey All,

    So I updated my OS (Mac) and Premiere to the latest versions, and now a doc project I have been working on for awhile has random clips offline.

    When I tried to re-link the clips I get an error message thats basically says “Selected file does not contain video media used by clip references in one or more sequences” And if I hit “ok” it’ll make the clip completely disaster from the timeline. I attached the error message for ref.


    Thanks for your time!


    Mickey Power replied 5 years, 2 months ago 4 Members · 4 Replies
  • 4 Replies
  • Todd Vanslyck

    July 18, 2018 at 12:58 pm

    Hi Alan
    I think it has to do with Premiere doing away with reading “Legacy formats”. It was that warning you may have seen several months before they actually started doing it. I’ve had to convert my footage to a different format (Prores works). Most of the time, it has been old clips that were shot on a GoPro or stock video I downloaded.
    Converting it and re-linking should solve the problem. Don’t try to re-link it before or the clip will totally disappear making the process a little more difficult.


    Dell Precision 5810 Intel Xeon 3.0 GHz
    NVIDIA Quadro M4000
    Adobe Premiere Pro CC
    After Effects CC
    Cinema 4d r14

  • David Terranova

    March 2, 2019 at 7:22 pm

    Recently just came across the same error and after digging around I’ve found the solution.

    Drag the clips in question (or the entire list of media if it saves you time) back into Pr, in a new TEMP bin that you will later delete.
    Then go to the misbehaving clips and try relinking again: they will relink just fine without error, and you can delete the temp bin

    Dragging the clips back into Pr somehow shakes up the app and tells it to give a fresh look at the files.

    p.s. deleting the Cache folder/database didn’t fix anything, in fact it made even more random clips go offline.

  • Mickey Power

    March 4, 2019 at 10:45 pm

    Like the first poster I upgraded Premiere to 12.1.1 and found many but NOT all clips were unlinked AND unlinkable. Why some, not all??

    The solution above worked for me, so big thanks. How would someone even discover this?

    That a bug like this would even happen is a joke and nothing to do with Legacy Quicktime 7 clips (it affects newer formats). Also, I posted on the Adobe forum over the weekend and haven’t had a single response.

    I kept a back up version of PPro 12.0.0 and think I’ll keep working with this. Otherwise for the newer PPro for the above fix to work I’ll have to re-import over a thousand clips for the various ongoing projects I’m working on.

    Somehow with the subscription software system Adobe runs you would expect better service.


  • Mickey Power

    March 7, 2019 at 5:29 am

    I take that back. On opening various projects lots of clips were unlinked and were unlinkable! I worked my way up to 12.1.2. (Soon will instal 13.0 on a spare drive and see how that plays.)

    Have posted on Adobe forum but there’s just the usual hand-off corporate drivel about a major new version causing “unexpected behaviour”. Were the iterations after version 12.0.0 (12.0.1, 12.1, 12.1.1, 12.1.3) even major new versions?? Doubt it.

    The unlinked clips in question were not legacy media, either, but included footage off recent Sony, DJI and Panny cameras which dismisses that argument.

    My contention is there should be robust continuity between updates. The posters on Adobe suggest that once you upgdate you shouldn’t bother accessing pre-update projects. Is that how we Adobe customers should feel??

    Or is it my Mac OS system 10.11.6 or hardware MacPro 5,1 12 core 3.33ghz 32gb ram? Interested to see how many have had the above issues.

    Maybe time to head back to FCPX and/or Resolve but first I want to investigate.


We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy