Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums VEGAS Pro Update to random flickering issue in rendered output

  • Update to random flickering issue in rendered output

     Nigel O’Neill updated 8 years, 9 months ago 2 Members · 3 Posts
  • Nigel O’Neill

    April 9, 2013 at 12:48 pm

    SVP12 build 563 appears to have resolved the issue.

    Reported 4 weeks ago:

    I just finished a video in SVP 12. While reviewing the DVD, I noticed a random flicker in the video. The flicker is present in the rendered mpg file, but not present in the source DV file. Fortunately, a flicker occurs near the beginning of the file so I’m trying to figure out what is causing it.

    Looking closely at it, it looks like a frame is being skipped so that the image “jumps” very noticeably. I have copied the project timeline into a new project, but have not yet added all of the filters and other settings. So far, the new project does not have the same flicker.

  • Bob Peterson

    April 10, 2013 at 9:15 pm

    I have downloaded, installed, and tested build 563. It HAS NOT resolved the issue. There are as many, perhaps more errors, than I saw before. Perhaps, I simply missed the additional errors in my previous testing since I am now looking at a different part of the screen. Also, I described the flickering issue as occasional. It is definitely not random. It simply needs a particular mix in the source material.

    I am curious however regarding what caused you to think it was resolved. Did you see something in the release notes?

  • Nigel O’Neill

    April 11, 2013 at 11:58 am

    Sony contacted me, I verified it.

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy