Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro X Unable to export ProRes. Weird!

  • Unable to export ProRes. Weird!

  • James Villeneuve

    October 28, 2013 at 11:39 pm

    Hey there, everyone. Long time forum reader, first time poster. Glad to be here. Creative Cow rocks. I’ll get down to business…

    I can’t seem to export (share) ProRes files from FCP X or Compressor. This hasn’t always been the case. I just noticed the problem recently. In FCP X i get the following error…

    The operation couldn’t be completed. ( error -1.)

    in Compressor, the ProRes folder in Settings is empty. Empty! What the fffff—?

    I am able to export other file types in both programs. I have reinstalled the prores codec more than once. I’ve uninstalled and reinstalled Compressor. The strangest part of this annoying situation is that FCP X is able to transcode imported media into ProRes – it just can’t share(export) ProRes. So I know the program is reading and writing ProRes internally. It just won’t spit out ProRes for me.

    I’m running OSX 10.8.5, Compressor 4.0.7, FCP X 10.0.9 on a 2×2.4GHz Quad-Core Intel Xeon with 20 GB of RAM and fresh Dilithium Crystals (That last item is make believe). Anyhow, who knows why my system is being so lame? Anyone? I’ve been editing on AVID/FCP for about 15 years and solved my share of stupid issues but this one has me stumped/falling behind on a project.

    Thanks in advance for any help/suggestions or clever derogatory remarks about FCP X.

    James Villeneuve
    Freelance Director/Editor

  • Jeremy Garchow

    October 29, 2013 at 4:30 am

    Try Compressor Repair from Digital Rebellion.

    Do you have fcs3 on this system as well, or is this a clean install of fcpx?

  • James Villeneuve

    October 29, 2013 at 3:57 pm

    Thanks for the reply Jeremy.

    I will give Compressor Repair a shot. I appreciate the suggestion. Hopefully it works!

    And regarding FCS3 – I have the system drive partitioned with one half being a SnowLeopard FCP Legacy machine and one half being Mountain Lion/FCPX machine. I assume that probably isn’t an issue since they are on separate boot drives.

    My guess is that starting from scratch with a total clean reinstall of OSX and the rest of my applications will probably fix it but I was hoping not to have to do that.

  • Jeremy Garchow

    October 29, 2013 at 4:21 pm

    [James Villeneuve] “My guess is that starting from scratch with a total clean reinstall of OSX and the rest of my applications will probably fix it but I was hoping not to have to do that.”

    Yeah, that probably would, but at the very least you should completely remove FCPX and Compressor and reinstall (it goes farther than just deleting the app).

    Digital Rebellion has a tool for that too.


  • James Villeneuve

    November 5, 2013 at 10:02 pm

    Thanks for the help but, unfortunately, none of those suggestions worked. It took me a few days to get around to trying to solve the problem and the end result is that I wiped my system clean … problem solved. In truth, it might have been a bigger problem than simply FCP X because I realized that I couldn’t play ProRes with the Quicktime Player or quick view option in finder. So, the bottom line is that I had digital racoons rooting through my system that I had no hope of identifying.

    Wiping it clean did the trick. Plus, my system is running a bit faster now.

    Cheers Jeremy, thanks for your time. Keep on keeping on.


Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy