Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Maxon Cinema 4D Turn off automatic numbering of renders

  • Turn off automatic numbering of renders

     Jim Scott updated 1 year, 1 month ago 3 Members · 14 Posts
  • Joe Rodgers

    May 16, 2020 at 9:28 pm

    I’m trying to figure out how to turn off the frame numbers C4D automatically attaches to my png renders. Is this possible?

  • Maxim Nieva

    May 16, 2020 at 11:22 pm

    It’s to possible to select the format of the render name at Render Settings>Save

    There is an arrow on the right side, if you press you can modify the name format of the render file

  • Joe Rodgers

    May 17, 2020 at 1:21 am

    All of those add numbers to the end when you render. I need it to stop.

  • Joe Rodgers

    May 17, 2020 at 1:29 pm

    There’s gotta be a way to do this, anybody?

  • Jim Scott

    May 17, 2020 at 4:16 pm

    Hi Joe,

    I’m confused about what you’re trying to do, so perhaps you could be a little more specific. If you are rendering a single image C4D will give it whatever name you list in the “File” window of the render settings. But if you are rendering an image sequence each successive render must be given a different file number in order to avoid overwriting previous renders. If you are expecting all the files of an image sequence to have the same name, but without different file numbers to distinguish them, you may be confused about the process. For more info on automating the naming and saving of files see the Help content under “Edit Render Settings: Save.”

    For example:

    If that doesn’t help, please clarify what you are trying to do and how you would like to name your renders and distinguish between them.

  • Joe Rodgers

    May 17, 2020 at 4:35 pm

    Thank you for replying. When I put in a file name that I want, no matter what I do, it ALWAYS appends with the frame number. I don’t want ANYTHING added to the name I give it. I just want the name I give it.

  • Jim Scott

    May 17, 2020 at 4:59 pm

    It sounds like you are just trying to render a single image. If that’s the case, all you should need to do is to select the destination path, and give the render a name. In the example below I have selected the desktop as the path, and named the image “Picture.” The resulting file is labeled “Picture.png.” If that’s not what’s happening for you post a screenshot of your render settings.

  • Jim Scott

    May 17, 2020 at 5:41 pm

    What version of C4D are you using?

  • Joe Rodgers

    May 17, 2020 at 5:57 pm

    I’m on R15.

  • Joe Rodgers

    May 17, 2020 at 6:05 pm

    When I drop down the naming menu, every single option has 000 after it:

    https://www.dropbox.com/s/7ckhoeagdvgcsf8/CropperCapture%5B35%5D.png?dl=0

Viewing 1 - 10 of 14 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy