Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Avid Media Composer Timeline Mute and Solo controls disappearing

  • Timeline Mute and Solo controls disappearing

     Richard Sanchez updated 10 years ago 2 Members · 3 Posts
  • Richard Sanchez

    January 2, 2012 at 8:56 pm

    I’ve embedded an image to help illustrate this strange issue.

    An AE linked several master clips audio from mono to stereo tracks. My editors hated this, and had me modify the master clips to break them back up into mono tracks. This caused the master clips that had already been cut into the stringout to exhibit a very strange behavior: their solo and mute controls on the timeline have gone to grey. This alone wouldn’t be that big of a deal, if we could use the audio mixer to solo and mute, but it has caused all of those tracks to be muted with no way of unmuting them. Has anybody experienced this, and found a solution?

    Richard Sanchez
    Los Angeles, CA

    “We are the facilitators of our own creative evolution.” – Bill Hicks

  • Terence Curren

    January 3, 2012 at 3:47 pm

    You need to turn on the “track control panel” which you will find under the hamburger menu on the lower left corner of your timeline. Then you will see what looks like a little power button on the right and clicking that turns on and off your track (grayed out).

    You can also solo and mute with the little squares on the track control and add real time effects.

    Terence Curren
    http://www.alphadogs.tv
    http://www.digitalservicestation.com
    Burbank,Ca

  • Richard Sanchez

    January 3, 2012 at 5:41 pm

    Thanks Terence! I had a feeling there was one little setting or button I was missing!

    Richard Sanchez
    Los Angeles, CA

    “We are the facilitators of our own creative evolution.” – Bill Hicks

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy