Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Avid Media Composer Timeline creating duplicate audio channels

  • Timeline creating duplicate audio channels

  • dan crouch

    March 19, 2019 at 9:54 pm

    I am cutting in a post facility on Media Composer 8.3
    I have taken my project home to work on some sequences on my Media Composer 2018.12.1

    When I open up the project at home, the sequences I want to work on have additional audio layers that shouldn’t be there. The timeline has duplicate audio layers 1, 2 and 5, so two A1, two A2 etc

    When I go into trim mode, the layers in question don’t get selected so I can’t trim anything.
    Further more, when I send the sequences to the facility, they open up fine, no dupe layers.

    Has anyone come across this or knows of a fix?

    Thanks in advance for any info.

  • Glenn Sakatch

    March 20, 2019 at 2:59 am

    i’d question if it was somehow a stereo vs mono issue, but i don’t see how that could be.

    Have you tried duplicating the sequence and deleting one set of the tracks to see if both sets are deleted in the newer version?

    Glenn

  • dan crouch

    March 20, 2019 at 9:39 am

    Thanks for the post.
    No, I can’t delete the tracks as when I try to do so, both the audio tracks are deleted.
    So, I try to dlete the extra audio track 1 and both audio track 1’s are deleted.

    I think it must be a version issue.

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy