Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Adobe After Effects Time Remapping Render Glitch

  • Time Remapping Render Glitch

    Posted by Evan Torrence on April 25, 2016 at 1:17 am

    Running into a weird problem with rendering a comp with a lot of time remapped comps in it.

    I have about 15 time remapped looping comps placed in one big comp. Two weird things are happening when I render out the video though:

    1) one of the time remapped comps shows a single ghost frame of the comp at the end of the loop.
    2) another one of the comps doesn’t look like it’s looping the entire thing, just a portion.

    both of these appear normal when previewing. the issue only happens after i render out.

    anybody experience anything like this and have any ideas how i can troubleshoot? i replaced both comps but it still keeps happening.

    EDIT: i also just tried doing it in brand new comps and it still happens with these 2 specific remapped comps.

    Jorge Canedo replied 8 months, 3 weeks ago 4 Members · 7 Replies
  • 7 Replies
  • Walter Soyka

    April 25, 2016 at 10:19 am

    First, try purging your caches.

    Edit > Purge > All memory and disk cache…

    Walter Soyka
    Designer & Mad Scientist at Keen Live [link]
    Motion Graphics, Widescreen Events, Presentation Design, and Consulting
    @keenlive   |   RenderBreak [blog]   |   Profile [LinkedIn]

  • Evan Torrence

    April 25, 2016 at 11:40 pm

    Unfortunately that didn’t work.

  • Chris Wright

    April 26, 2016 at 1:00 am

    try rendering them as quicktime png before importing into AE. perhaps the h.264 is the culprit? variable framerate is not supported in adobe products.

  • Evan Torrence

    April 26, 2016 at 1:07 am

    I tried several different codecs, same deal.

  • Chris Wright

    April 26, 2016 at 2:08 am

    was it rendered with cpu or gpu?
    any raytracing enabled?

  • Evan Torrence

    April 26, 2016 at 6:02 am

    CPU. no raytracing.

  • Jorge Canedo

    March 22, 2023 at 12:05 am

    I know this is an ancient post, but in the spirit of helping someone else in the future, the solution for me was to change my render settings from “Best Settings” to “Current Settings”. Hope this helps someone!

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy