Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects Text won’t animate in within the comp length

  • Text won’t animate in within the comp length

  • seanwinn

    April 6, 2005 at 6:40 pm

    Hi,

    I have a composition that is 2 seconds, 8 tenths.

    I created some text, but no matter how much I mess with the start & end under the animator functions in the timeline, I can’t get the text onscreen before the clip length runs out.

    I’m fairly new with AE, so any clear direction as to what I’m doing wrong would be much appreciated!
    Sean

  • Steve Roberts

    April 6, 2005 at 7:13 pm

    Make the comp longer in composition>comp settings – try 30 seconds. That will make the text layer longer. Don’t worry, when you want to render, just set the comp’s work area to the desired length, and render the work area in the Render Settings.

    If you need to see the text’s keyframes, select the layer and hit U. If you can’t see the keyframes, search the help for “keyframe navigator”.

    Steve

  • seanwinn

    April 6, 2005 at 7:31 pm

    Steve, thanks so much for responding.

    What you said allowed me to move the ending keyframe up so the animation finishes well before the 2 second clip, but I’m not following when you said…”Don’t worry, when you want to render, just set the comp’s work area to the desired length, and render the work area in the Render Settings.” I don’t know where to do that…can you direct? I’m so close…

    Why can’t I just create a comp the length of my clip, create text, click ‘U’ & move the keyframes to speed it up? When I try this, you can’t see any ending keyframe to move up.

    Thanks for any more help!

  • seanwinn

    April 6, 2005 at 7:49 pm

    Steve,

    I figured out how to reset the work area but don’t know how to RENDER the work area in the render settings. By render settings, do you mean ‘composition – make movie’?

    Again, can’t find out how to render the work area.
    Thanks,
    Sean

  • Steve Roberts

    April 6, 2005 at 8:01 pm

    Yes.

    Search the AE help for “render settings” and “work area”, Sean.

    Steve

  • Mike Clasby

    April 6, 2005 at 11:23 pm

    Ctrl M puts you in the render Que.

  • seanwinn

    April 7, 2005 at 3:31 am

    Thanks…

Viewing 1 - 7 of 7 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can. Our Privacy policy | GDPR Policy