Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Apple Motion Text path oddity

  • Text path oddity

    Posted by Randy Karey on April 13, 2005 at 6:59 pm

    I am creating a sequence that traces the route of a trip over a map that’s panning down. I am creating the path of the route with the text tool, using periods to create a dotted line effect. I plan on using the type on behavior to animate the route’s path. The text path I created had three initial points which I added to by option clicking or dbl clicking with the text edit tool between the second-to-last point and the last point, as described in the manual (or perhaps it was the apple pro series motion book) . Everything was going pretty well except when I got to the end of the text path and I wanted to extend it further. For some strange reason, I cannot pick up the last point of the text path and move it. I can select and move every other point but when I place my cursor over the last point, I get the text edit tool and not the pointer icon. I’m going nuts trying to figure out how to pick up and move that last point!

    Any help would be greatly appreciated

    Randy

    Randy Karey replied 19 years, 1 month ago 2 Members · 4 Replies
  • 4 Replies
  • Matt Callac

    April 14, 2005 at 2:14 pm

    Did you try selecting the point and moving it with the keystrokes cmnd + arrow keys & cmnd+ shift + arrow keys. If that doesn’t work, will it let you create another point, and then let you move that one?
    matt

  • Randy Karey

    April 15, 2005 at 1:15 am

    Thanks for the reply. I tried everything you suggested. The problem is that I cannot select the point. I am using the text edit tool, which on all other points changes to a selection tool when it passes over a point. When I pass it over the last point of the text path, it remains in text edit mode. I can control click on it to bring up a contextual menu. Under the contextual menu I have tried deleting the point and disabling the point, with no luck. If I delet the point, The new last point encounters the same problem. A little thing like this is really frustrating. I guess I’ll have to redo the entire path.

    Randy

  • Matt Callac

    April 15, 2005 at 2:24 pm

    well if you can’t get it figured out you could always just create a dot or dash with the shape tool and copy and paste and offset it a certain number of frames. That way you will be able to move any of you dot’s or dashes however you want to. motion just seems to do odd things sometimes. My wierdest, was somehow when i was hitting the pound sign a dollar sign would show up. Finally when i kept deleting it and typing it back i finally got the “#” i was lookinng for. THen when it renderded out infinal cut, it was a dollar sign again. SO then i had to change it to a dollar sign in motion in able to get it to render outt as a pound. Weird stuff. HOpe you get your path figured out.
    matt

  • Randy Karey

    April 15, 2005 at 7:26 pm

    Thanks Matt

    I started over but still had the same problem. I finally gave up trying to do it in Motion and instead created it in After Effects in much less time. I want to love Motion, but it’s trying my patience. In addition to the little quirky things, it’s not the most stable of apps.

    Oh well, Thanks again
    Randy

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy