Creative Communities of the World Forums

The peer to peer support community for media production professionals.

  • Posted by Neil Mcclure on July 11, 2011 at 5:04 am

    Created a motion template for FCPX however I’m having lots of problems with them in FCPX, basically in motion I set the font to Futura Bold, when I view the Text in the theme window and in the storyline the text has turned into Helvetica whatever. I select the text and find that while I can change the font I can’t change it to bold as thats not an option (I only have bold oblique) no bold even though that is an option in motion 5 (and every other application) So what gives or is this just another example of Apple’s shoddy implementation of this application.

    FCPx I Motion 5 I Adobe CS5 I XDCAM EX1

    Neil Mcclure replied 13 years ago 3 Members · 3 Replies
  • 3 Replies
  • Patrice Freymond

    July 11, 2011 at 11:15 am

    Hi,

    just tried the same thing, although I started with opening a duplicate of the custom template in Motion 5. I’ve had no problems with changing/vanishing choices of fonts.

    hope this helps

    Patrice

  • Jeff Greenberg

    July 12, 2011 at 5:06 pm

    There’s an outside chance you have a font corruption problem in OSX. Run Font book and have it validate your fonts.

    Best,

    Jeff G

    Apple Master Trainer | Avid Cert. Instructor DS/MC | Adobe Cert. Instructor
    ————
    You should follow me (filmgeek) on twitter. I promise to be nice.
    New- my book (with Richard Harrington and Robbie Carman)- An Editor’s Guide to Adobe Premiere Pro
    Compressor Essentials from Lynda.com
    (older but still good) Marquee, Media Composer (3.5) and Basic/Advanced Color DVDs (1.0) from Vasst.com
    Contact me through my Website

  • Neil Mcclure

    July 13, 2011 at 7:11 am

    You may be right. I did validate my fonts but the issue is still there. In fact it’s quite strange. When I create the file in Motion 5 and publish as a FCPx Generator all is well. However once in FCPX when you click on the file you can see the text change to Helvetica. In motion it was Futura Bold. In FCPX bold does not come up as an option, I can do bold oblique or whatever but no bold. Why would these 2 applications show different options for font styles? I will test with other fonts and see what happens.

    FCPx I Motion 5 I Adobe CS5 I XDCAM EX1

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy