Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro X Synced Clips different Videosize??

  • Synced Clips different Videosize??

  • alban egger

    July 6, 2011 at 5:24 pm

    I have video shot on 1080p NTSC (29.97fps) with a Canon. I synced the Clip with the audio from the H4N; it works amazingly well, only need to adjust by two frames because the Canon is audio is off so the synced audio is also haha.

    Anyway. The 1080/29.97 suddenly appears as 7200/23,98 in my Event Browser. Why would FCPX do that?

    The Project all this goes to is a 1080p25 timeline, but I never touched that yet. I am still in the event browser with that footage.

    The 23.98 conform, is weird, but the 18080 to 720p transform is even weirder….

    Of course the synced clip is non-destructive and I put the synced next to the original and see no difference in the output file. still it seems odd.

  • alban egger

    July 6, 2011 at 8:05 pm

    Wow…keep misspelling:
    So original is 1080/29.97
    The snyced clip is 720p/23.98

    The timeline is 1080/25fps

    The timeline shouldn´t matter, because I never even got the footage there. The synchronized clip apperars straight away as 720p. But I tried this before and it worked, so there is something weird going on.

  • Jeremy Garchow

    July 7, 2011 at 12:59 am

    This is a recipe for craziness as you will have problems from 29.97 to 25p, but:

    I don’t know for sure but I think a compound clip takes on the orig settings of the project. Try staring a new project with a 1080p29.97 “custom” setting.

    Jeremy

  • alban egger

    July 7, 2011 at 4:21 pm

    Well, actually the whole setup witha Event and a Project should mean there is no such connection between a Project Setting and a Synchronized/Compound clip that STAYS in the EventBrowser for the time being….

    Anyway, I tried it: copied the two files (h264 file and wave) to the desktop and unmounted the disk. Then clsed FCPX. Opened it again and started a new event and a new project with the setting it should take the format of the first imported clip.
    Then I imported the h264. The project became 1080, 29.97 ok.

    Then I made a synced clip….and it again went to 720p, 23.98

    go figure. i need to test it more.

    as i said the 720p does´t really matter for now, because when I drag it into a 1080 timeline it doesn´t need to be upscaled…it is what it is after all. the compound clip is merely a database connection, not a destructive transcode….

  • Michael Reiersgaard

    July 7, 2011 at 9:05 pm

    I have noticed this bug as well. I’m not sure what’s triggering it because sometimes I can sync with no problem and others it changes it to 720p. It’s pretty easy to sync with FCPX since you can move the audio file while you’re playing the timeline; just shift with . or , until the echo is gone.

  • Cyrus Dowlatshahi

    July 7, 2011 at 9:29 pm
Viewing 1 - 6 of 6 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy