Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe Premiere Pro Suddenly having severe issues exporting with Premiere Pro CC 2020

  • Suddenly having severe issues exporting with Premiere Pro CC 2020

  • Xavier Bonet

    July 12, 2021 at 11:24 am

    This never used to happen and now it’s happening to me all the time. I’m mid project that consists of exporting 20 1-minute videos and I’m going mad. 9/10 times I will get clips exporting without the effects I’ve applied on them (mainly Lumetri and Colorama). And/or it’s intermittently exporting black frames. Also, I’m constantly getting failed exports (mainly this error: -1609629695). I’m forced to clear my computer’s temp folder, reboot, export one, then repeat the entire process… Any ideas?

  • jerry wise

    July 12, 2021 at 2:21 pm

    Are you using Media Encoder or coming directly from Premiere via command/M “on Mac” ?

  • jerry wise

    July 12, 2021 at 2:29 pm

    You could have some corrupted files.

    You also might try deleting all your render files.

  • Xavier Bonet

    July 12, 2021 at 4:13 pm

    Hi, Jerry. Thanks for your answer. I’m trying both! Usually I use AME but it’s failing too much. So right now I’m exportin directly from PPro and that’s having a bit more success. Still, there’s something seriously wrong. Unless the source files from the camera are somehow corrupt, I don’t know how this could be happening, as I’ve made 20 different projects and they all have issues (some more, some less).

    As to your second question: after each successful export I’m deleting basically EVERYTHING from my computer… everything I can think of that may contain any temp file from Adobe. Still, I’m having to export each video an average of 5 times before I can get it to export without any issue.

    For some videos I’ve had to end up exporting 10 secs. at a time in TIFFs and then recomposing the correctly exported sequences on top of the audio.

    I’m at the end f my tether with this project… 😭

  • Michael Grenadier

    July 13, 2021 at 11:43 am

    please tell us your system specs including OS, RAM, graphics card and your source properties and sequence settings. By any chance were any of your sources from a smartphone or screen recording? If so, the problem may be caused by clips with variable frame rate which can have unexpected and unpredictable issues. Use mediainfo to determine if any of your sources have vfr. If any do, use handbrake or editready to convert to a constant frame rate.

  • Jim Curtis

    July 13, 2021 at 5:23 pm

    Were you able to export from this project before without issues?

    If no, there may be corruption in your project. Import everything into a fresh new project, and try again.
    A test for current project corruption is to work with a different project to see if the issue persists.

    If yes, your preferences or installation may be corrupted. Trash prefs and/or reinstall app and/or trash all previews and caches.

    Is Colorama included in Premiere? It’s not in Pr on OSX, but is in Ae. Should we infer you are on Windows? If so, my advice is only foolproof on OSX, and it’s not the sum total of possible fixes. But, my advice covers 99% of all the issues I’ve had with the last few years’ worth of Pr builds.

    BTW, Pr 2021 sucks big time. I only use it for making captions because it’s a crash fest. However, you might try opening your project in Pr 2021 and trying to export there. It’s purported to have a significant speed increase of MP4 exports, too.

  • Todd Perchert

    July 13, 2021 at 6:35 pm

    One thing to try. It will make longer export times. Go to your Project Settings, select General. Change your Renderer to Software Only. Does that help?

  • Michael Grenadier

    July 13, 2021 at 8:09 pm

    not everyone’s having issues with premiere 2021. I’m not…

Viewing 1 - 8 of 8 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy