Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Adobe After Effects Stroke Layer Style Aliasing Issue

  • Stroke Layer Style Aliasing Issue

    Posted by Mark Walczak on July 21, 2009 at 4:31 pm

    Hey Everyone,

    Before I explain my issue, allow me to say that I have already checked these forums to no avail:

    https://forums.creativecow.net/readpost/2/952542
    https://forums.creativecow.net/thread/2/930194

    My problem is that my stroke layer style appears not to be anti-aliased. When looked at 100%, the stroke edges appear to be choppy and distorted. I realize that a solution to this may lie in precomping, but I do not want to soften my entire composition – only the edges of the layer style – make sense? Please let me know if I need to be more detailed in my description, and thank you so much in advance for your help!

    PS – Perhaps I should mention that I am applying the layer style to a solid that is masked into a certain shape.

    What makes you explode?
    http://www.explosivegraffix.com

    Jim Dodson replied 14 years, 11 months ago 3 Members · 3 Replies
  • 3 Replies
  • Adolfo Rozenfeld

    July 21, 2009 at 7:26 pm

    The Stroke layer style is anti-aliased.
    Is it possible that you have a non-square pixel Comp and that the PAR correction button is enabled? When you do that, After Effects uses a draft-like filtering option for Comp previews.

    Adolfo Rozenfeld · Adobe

  • Mark Walczak

    July 21, 2009 at 8:18 pm

    Thanks for your reply, Adolfo.

    Unfortunately, I’m working entirely with square pixels. Is there any other type of filtering I should be aware of? The stroke looks fine when applied to text, but always looks eaten away when working with masked solids. I perhaps should have mentioned that I am working in CS3.

    Thanks!

    What makes you explode?
    http://www.explosivegraffix.com

  • Jim Dodson

    July 22, 2009 at 1:16 am

    …just thinking out loud here,

    Have you tried lowering the “SPACING” to 0%?

    Jim Dodson

    8 Core Intel — Mac – OSX

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy