Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums AJA Video Systems Still getting error message…

  • Still getting error message…

  • Mark Maness

    February 3, 2006 at 3:04 pm

    I wrote earlier about a bug in the new 1.2 software. I did a uninstall and clean reinstall of the drivers, I deleted my preferences, I repaired my permissions, I’ve done it all. And after all of this I still get the error message of missing device AJA Kona when I change to my AJA Io LA to batch capture. I get this error every single time, but when I switch back to the Kona, everything is fine and works perfectly… Well, except that I have to power up my PDW-1500 machine before I boot my computer to get the serial port on the Kona to initialize. Is anybody else seeing this?

    _______________________________

    Wayne Carey
    Schazam Productions

  • Jeremy Garchow

    February 3, 2006 at 4:24 pm

    Hmm, did you use the Kona uninstaller to uninstall?

    That’s what fixed it for me. I’d try it again.

    Make sure you have eveyrthing quit before you install.

    If that still does not work, I’d zap some pram to scramble the computer’s brains for a bit and force it to remember it has a Kona card in there.

  • David Battistella

    February 3, 2006 at 4:44 pm

    In the view menu of FCP make sure you go in and select the KONA 2 once and refresh.

    After I did this the problem went away.

    David

    OK. I’m taking the Steelers, 23-21 !

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy