Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Blackmagic Design Fusion Status Fusion 16 Studio ???

  • Status Fusion 16 Studio ???

  • Michael McCune

    November 22, 2019 at 7:10 pm

    This forum seems to have no meaningful activity.

    Is Fusion 16 on life support??? But some people are able to work with it. Right???

    I used Resolve Studio 16 license to install Fusion Studio 16 as Fusion in Resolve became frustrating. The good news: some of the old interface (version 9 from about a year and half ago) features were familiar and reassuring.

    But Fusion 16 Studio, sad to say, seems to have many unfinished aspects. To be sure, software of this sort is maddeningly complicated and requires enormous resources to maintain or improve.

    But the simplest things, such as dropping a tif file onto the node field, fail. Often no console error message, just nothing.

    EXR files work. Spent many hours looking for a working reliable tif file format combination (16/32 bit, float, compressed, generated by different applications, etc). No joy.

    EXR is of course known as a purpose-built grading or compositing format but for this project there are a few other programs to round-trip and they don’t all accept EXR. But tif (or tiff) should work.

    Even started reading the manual for Fusion 16 (1200+ pages). That’s how bad it has gotten. But it just says to load with the Loader, menu or drag and drop.

    What am I missing???? Or, is Fusion 16 hopelessly crippled? Like Apple killing Final Cut and then releasing a new incompatible version that was unrecognizably dumbed down.

    Basic Nuke is almost $5,000. And no other comparable basic compositing candidates that I know of.

    Some obvious setup issue???

    FWIW: This is a dual Xeon, 48GB ram, 1080 series card, SSD’s, perhaps 30 TB of storage.

    Thanks, Mike

  • Simon Ubsdell

    November 23, 2019 at 10:22 am

    [Michael McCune] “But the simplest things, such as dropping a tif file onto the node field, fail. Often no console error message, just nothing.”

    I have just tried this in multiple combinations in Fusion 16.0 (and 16.1.1) and it works just fine for me.

    Perhaps an uninstall/reinstall of Fusion 16 is called for?

    Simon Ubsdell

    hawaiki

  • Michael McCune

    December 15, 2019 at 6:24 pm

    Thanks, Simon. Very glad to know you are still out there. Saw one of your latest videos and also wanted to say that I benefited greatly from your Fusion video on understanding framing as it helped immensely with a project using multiple frames (archive film in Academy, HD, UHD) and all resized for various Ken Burns style pan and zoom. This can drive a person nuts without basic understandings such as you outlined in your video. Thanks.

    Still no joy in Fusion Studio–any flavor: 16.0 beta, 16.1.1, version 9, or the most current version. Uninstalled, reinstalled Fusion and even Resolve multiple times; even manual post-removal file deletion and also used Revo Uninstall to find many remaining files. Verified with our admin at our tiny non-profit that there were no domain firewall rules for BMD and had it whitelisted. Still no joy.

    BUT did find a provisional workaround: Resolve continues to accept all usual file types. You may recall that he main problem with Fusion is that it will not load, say, 90% of otherwise totally standard files, such as tif or png file images, image sequences, EXR, mov, etc. Often not even a console error message. No apparent pattern among the few files it does accept.

    The workaround is to bring the files into Resolve and then, from the Media Pool, bring them into Resolve Fusion. Would prefer Fusion stand-alone but that still does not accept most files. (As mentioned, tried multiple source disks, different depths of the folder hierarchy, used short file names, verified permissions, etc.)

    But I understand the the sun is shining all over the world; just not on this Fusion. Waiting for the next revision.

    Thanks again, Simon.

    Best, Mike

  • Glenn Sakatch

    February 23, 2020 at 5:48 pm

    I would look at the type of tiff you are trying.

    what type of compression.
    What bit rate. I use tiffs in Fusion all the time as well, so it is probably coming down to a tiff format option, as not all tiffs are created equally.

    Glenn

Viewing 1 - 4 of 4 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can. Our Privacy policy | GDPR Policy