Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Adobe Premiere Pro Sound stutters on export and on playback

  • Sound stutters on export and on playback

    Posted by Mike Niel on February 15, 2024 at 6:04 pm

    This issue has been driving me nuts for months now!

     

    I have a MP4 clip that is 30fps and the sound is 22050Hz

    I want to use the sound of this clip on my own clips that are 25fps.

     

    The issue is that when I put this sound ok my timeline and plays it back, for every 10-20 seconds the sound “stutters” or “jitters” for at split second, as if the sound is getting back in sync.

    The same issue is when I export the video.

     

    I have tried almost every combination of sequence settings and export settings and file formats without luck.

     

    I tried making the sequence 30fps and 41000Hz (22050Hz isn’t available, but I assume 41000 matches 22050)

    And for export settings I also tried exporting in 30fps and 41000 Hz and 22050 Hz, but the sound keeps having spots where it “stutters”

     

    What am I doing wrong or what more should I check?

    Rob Ainscough replied 3 months, 1 week ago 3 Members · 7 Replies
  • 7 Replies
  • Rob Ainscough

    February 15, 2024 at 7:19 pm

    Did you unlink/decouple the audio track from the original 30 fps video?

    Have you tried rendering out audio only from the original 30 fps video and then place that rendered out audio in your 25 fps video sequence?

    You shouldn’t need to modify the sample rate … in fact you don’t want to.

  • Tom Morton

    February 16, 2024 at 7:42 am

    41000 Hz doesn’t match exactly, not sure if it matters but a 22050 Hz track doubles to 44100 Hz (or 44.1KHz) – surprised there’s not an option for this.

    So just to clarify a few things – is it this one track it happens to, or several / all? If it’s one track, is it 100% not an issue with the track? – try playing it through a few different media players – VLC, KMP, WMP – make sure the stutter isn’t a track issue.

    If the track is 100% clean, I would transcode to a different format – I use ffmpeg myself but you could use handbrake, audacity or an online tool. Try doubling the Hz artificially and seeing if that clears the issue.

    Another thing to try – you’re using Premiere Pro, do you have Adobe Audition? Separate the audio track on the timeline and right click and convert to Adobe Audition project. See if it plays through in Audition, be interested to know what the results are.

  • Mike Niel

    February 16, 2024 at 1:13 pm

    Sorry I meant 44100 Hz which does add up to 22050 Hz. I will try some of your suggestions this weekend to try and find a solution.

    The audio is clean when playing it back with VLC

  • Rob Ainscough

    February 16, 2024 at 6:18 pm

    Sounds like an Adobe issue … what version?

  • Mike Niel

    February 17, 2024 at 9:18 am

    I have now tried:

    Of course confirmed that the original clip is clean, no issues when playing it back in a normal player.

    Both unlinking and keeping the audio linked to the video, no difference.

    Exporting the audio as MP3, but this causes the stuttering issue in the exported file.

    I tried putting the clip on the timeline, unlinking the audio and opening it from the timeline in Adobe Audition, but when playing it back there, it still has the same stuttering.

    The issue happens to all clips downloaded from a particular website, which downloads them as 30fps/22050Hz.

    *** How I did get it to work ***

    Well time will tell if I’m just lucky or if it actually works. Because I’ve previously tried just being lucky that it worked, simply because I moved the clip a bit on the timeline.

    But I downloaded ‘Handbrake’ as you suggested, and loaded my clip in there and basically just exported the clip again with the settings it automatically chose.
    Preset: Fast 1080p30
    Audio: AAC – Bitrate: 160 – Samplerate: Auto

    And by using this exported version of the clip in Premiere Pro, it plays it back normally.

    Hopefully this just works it that will have to be my workaround when using clips from this website! 😀

  • Mike Niel

    February 17, 2024 at 12:47 pm

    Just a last update after working for some hours, the solution works, and it really doesn’t take long to convert the files with ‘Handbrake’, when you can add them all to queue and process them.

    Thank you very much for your ideas and suggestions, I really spent long time on this issue!

  • Rob Ainscough

    February 18, 2024 at 5:42 pm

    FYI, you shouldn’t need to convert anything … that’s strictly an Adobe issue that many found (myself included) frustrating hence my departure from Adobe to DaVinci Resolve where I’ve never had any issues … heck I change audio track types from Mono to Stereo to 5.1 to 7.1 on the fly without them being “destructive” to the original source in DaVinci … try that in Adobe and it will crash and burn.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy