Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Video Copilot Sound is going out…

  • Sound is going out…

     Butch Golden updated 14 years, 6 months ago 2 Members · 2 Posts
  • Topher Welsh

    April 2, 2008 at 9:27 pm

    Hey all… for some reason while I am doing work in AE, sometimes my sound just dissapears… and not just in AE, my entire computer wont play sound.

    It just happened right now, I was doing the new videocopilot.net tutorial (freaking sweet by the way) and right in the middle of Andrew talking when I clicked back into the AE interface, his voice just dissapeared. So I checked a youtube video…. nothing, a movie on my HD… nothing, some music in iTunes… NOTHING!

    This has been happening for a while, and I don’t know what the deal is, the only way I have found to fix the problem is to reboot. Has Anyone else had this problem?

    Im running Windows XP SP2, Adobe CS3 Prouduction Premium, and I am still on Quicktime… ummm the safe one before 7.4 came out. Nvidia Quadro FX 540, and this is what the Device Manager says for my Sound Controllers:

    https://img227.imageshack.us/img227/4633/devicecz7.png

    This is so damn annoying… thanks for any input…

    Topher Welsh
    Head Editor & Motion Graphics
    http://www.scout.com

  • Butch Golden

    April 4, 2008 at 4:58 am

    This really isn’t the appropriate place for your post but I’ll give you some hints.

    This happened to me and what you’ll have to do is just be very basic about troubleshooting. 1st, It’s not an AE problem. 2nd, it’s sound card drivers. 3rd, you probably have an on-board soundcard.

    Check your mobo book or the top of your soundchip for exact chipset info and numbers.

    If Intel, go there instead of using the mobo maker’s driver downloads. (Better drivers and more frequenly updated and patched)

    Once you have the RIGHT drivers, nuke the soundcard from Device Manager, run a reg cleaner, then install the new driver via any extra instuctions supplied in the Read Me. Test only with Media Player and beat it up a little by playing a few CD’s or a gob of mp3’s. If it drops out again, you have a more serious problem but this solution worked for me and I haven’t had trouble since.

    If it works this way, it’ll work for all your apps.

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy