Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums DaVinci Resolve Sound disappeared

  • Sound disappeared

     Karl Buhl updated 3 months, 3 weeks ago 2 Members · 2 Posts
  • Jean Tertrain

    January 26, 2022 at 9:35 pm

    Hi there !

    As you can see, my audio clip seem to have disapeared. I don’t know how it happened. The waveform is gone, and when I play it, nothing plays. Have you had that problem before ?

    Thank you very much,

    Jean

  • Karl Buhl

    January 28, 2022 at 1:59 am

    Jean, the green fill of the clips indicates that DaVinci sees the files on your hard drive. Otherwise you would see the red missing media icon. So, the only thing that comes to my thought is that the files are corrupted. One test is to open the source files on the hard drive and see if they play outside of DVR. That would indicate if the source files are corrupted, or not.

    Assuming you have original copies of the audio clips, have you tried to delete them from the drive and folder location, and re-copying to the appropriate DVR folder and re-linking the files?

    Is your hard drive running directly off the motherboard, or is it on a USB drive or a network drive. Possible that it’s a cable problem or hard drive corruption.

    Possible, but not likely, that DVR is corrupted. You could try re-installing DVR.

    Sorry, that I’m guessing here, but those are my ideas for isolating the problem.

Viewing 1 - 2 of 2 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy