Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Broadcasting Sony BVH-3100 Help

  • Sony BVH-3100 Help

    Posted by Chad Brunswick on March 25, 2021 at 2:43 am

    I recently acquired this VTR to digitize some old 1″ Type-C reels. Everything appears to be in good shape as far as I can tell with my limited (relative to you broadcasting veterans) knowledge. I’m capturing stereo audio via the analog XLR outputs, and picture via the Video Monitor Output (set to DEMOD). For a reference signal I have a BlackMagic Sync Generator connected to the Ref Video Input.

    The audio quality is near perfect and the picture looks nice and sharp, but for the life of me I can’t figure out how to dial in the chroma settings so that I’m getting a properly colored composite signal instead of the “B&W + rainbow” picture you can see in the attached samples.

    A few observations:
    1. The REF SCH and TAPE SCH meters stay blank even during playback.
    2. When I first started testing the unit I was getting a strong reading on the VIDEO/RF meter… But after a thorough dusting and cleaning I can’t get the signal strength above 80%.
    3. All the manual adjustment knobs on the control boards seem to do nothing, but I’m guessing that’s because of my rookie understanding of these machines. I do have everything set to Local/Adj in the settings, have tried pulling out the upper knobs to Variable mode first, etc. There must be something I’m missing.

    Thanks so much in advance for any help!

    Chuck Johnson replied 2 years, 10 months ago 2 Members · 1 Reply
  • 1 Reply
  • Chuck Johnson

    August 7, 2021 at 3:46 pm

    Chad,

    Make sure the TBC settings are set to local. Mmm in the menu. Then you can adjust chroma saturation on internal board.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy