Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Broadcasting Sony beta sp deck – BVW-70 problem

  • Sony beta sp deck – BVW-70 problem

     Andrew wenner updated 9 years, 5 months ago 4 Members · 7 Posts
  • Andrew wenner

    February 11, 2011 at 8:14 pm

    I have picture and audio when i print to video from FCP, the only problem is it records the video with the tracking screwed up. The bottom or lower third of the picture is in the middle of the screen and the tracking knobs dont seem to be doing anyhting.. HELP!

  • Sam Cole

    February 12, 2011 at 3:36 am

    Set the deck to reference to the incoming video or genlock the deck and the FCP interface to the same source; preferably a SPG’s colour black.

    It is not a tracking problem.

    Sam Cole
    On line Mastering Facility
    FCP, Avid, Adobe
    Sydney, Australia

  • Rafael Amador

    February 13, 2011 at 1:54 pm

    I agree with Sam.
    The desk should be referenced as Sam says.
    For what you say the picture is not vertically in sync. Had you tried adjusting the “V” knob on the TBC?
    rafael
    PS: Leave the Tracking knob centered.
    I saw tracking problems on Betacam only after somebody forgot to do so.

    http://www.nagavideo.com

  • Mark Suszko

    February 15, 2011 at 3:11 pm

    Sam’s right. Also, sometimes while it looks bad like this *during* the record, the playback is actually okay.

  • Andrew wenner

    April 13, 2011 at 8:38 pm

    thank you, got that all figured out, now i have a new problem… :/

    Im running OSX 10.6.7 with FCP 7, Matrox mx02 LE, sony bvw-70 betacam sp deck. It was running fine, have been making betas for months.. now all of the sudden, it’ll show up on my sony CRT monitor when im scrubbing through my video in FCP, but it will only record the audio and no video when i select print to video. all the matrox settings are correct.. anyone have any ideas????

    Thanks!

  • Sam Cole

    April 14, 2011 at 12:01 am

    Go to

    Final Cut Pro > Audio/Video settings > A/V devices

    and uncheck “different output for edit to tape”

    Sam Cole
    On line Mastering Facility
    FCP, Avid, Adobe
    Sydney, Australia

  • Andrew wenner

    April 18, 2011 at 7:57 pm

    yea checked that already, its the weirdest thing, all my settings seem to be correct, just had my beta deck looked at, no problems there, running out of ideas..

Viewing 1 - 7 of 7 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy