Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums VEGAS Pro Soft output in Vegas

  • Soft output in Vegas

     John Rofrano updated 11 years, 11 months ago 3 Members · 9 Posts
  • Nigel O’Neill

    April 26, 2010 at 3:53 am

    A number of people have commented that my DVD output looks fuzzy or soft. I have seen some other users in this forum report similar issues, which I have deduced to be a workflow or multi-format issue i.e. mixing DV and HDV. I am only working with HDV M2T files.

    My projects start in Vegas Pro 9 as HDV 1080-50i template projects using m2t files captured in Vegas. If I then render the project out using the MainConcept MPEG-2 PAL DV WS template and then import that to DVDA 5 and then make the DVD using the PAL WS DVD template, the output suffers from severe tearing artefacts in any movement or panning.

    The only way I have been able to avoid this is to render out from Vegas as MainConcept MPEG-2 HDV 1080-50i intermediary file, and then bring that into DVDA5, and ‘make DVD’ using the DVD PAL WS template. The downside is a softening effect, making the footage look muddy and out of focus.

    What is the recommended Sony Vegas Pro workflow to take a 1080-50i m2t project to DVD PAL WS?

    Thanks in advance.

    Intel i920, 12GB RAM, ASUS P6T, Vegas Pro 9 (X64), Vista x64 Ultimate, Vegas Production Assistant 1.0, VASST Ultimate S 4.1

  • John Rofrano

    April 26, 2010 at 3:46 pm

    …the output suffers from severe tearing artefacts in any movement or panning.

    This is an interlacing problem. In your project properties, what do you have your Deinterlace method set to? It should be Blend fields.

    ~jr

    http://www.johnrofrano.com
    http://www.vasst.com

  • Nigel O’Neill

    April 27, 2010 at 8:51 am

    Thanks John

    That did the trick. It was set to NONE. I have been living with this problem for several years which I suspect started when I unleashed an Avid video editor loose on my system and he changed my settings. Not knowing exactly what he did, my only workaround was to render to the HDV template, resulting in DVDA rerendering everytime I wanted to make a DVD. My workflow just got 50% shorter!

    I have one final question:

    I notice the field order is set to upper field first in the HDV project properties, but in the Render as…DVDA template it is LOWER field first. I do recall this ‘expert’ changing that setting in the Project settings. Should they match?

    Intel i920, 12GB RAM, ASUS P6T, Vegas Pro 9 (X64), Vista x64 Ultimate, Vegas Production Assistant 1.0, VASST Ultimate S 4.1

  • John Rofrano

    April 27, 2010 at 10:30 am

    I have been living with this problem for several years which I suspect started when I unleashed an Avid video editor loose on my system and he changed my settings.

    Nigel, this is a crazy way to work. What I would do if I were you is to start Vegas by holding down the Ctrl+Shift keys while double-clicking on the icon. This will reset Vegas to all of the default settings just like the first day it was installed. Anything the Avid editor did will be undone. If you have any preferences that you like you will have to change them again but at least you will know that your Vegas is now set up the way the Sony engineers wanted it, and not some Avid editor who had no clue what he was doing (because Vegas is NOT Avid!)

    I notice the field order is set to upper field first in the HDV project properties, but in the Render as…DVDA template it is LOWER field first. I do recall this ‘expert’ changing that setting in the Project settings. Should they match?

    Nope. They don’t have to match, they just have to be accurate. Here is where your “expert” may be doing the right thing for Avid but the wrong thing for Vegas which is why I said you should reset Vegas and undo all the damage he has done. The field order of HDV is upper field first and the field order of DVD MPEG2 is lower field first and (unlike Avid) Vegas is smart enough to do the proper conversion for you.

    Do yourself a favor and reset Vegas (Ctrl+Shift+double-click)!

    ~jr

    http://www.johnrofrano.com
    http://www.vasst.com

  • Nigel O’Neill

    April 27, 2010 at 12:11 pm

    Thanks John

    Intel i920, 12GB RAM, ASUS P6T, Vegas Pro 9 (X64), Vista x64 Ultimate, Vegas Production Assistant 1.0, VASST Ultimate S 4.1

  • Carl Harris

    June 10, 2010 at 9:51 am

    Hi John,
    I think that means my rendering settings are wrong too.
    I’m using PAL AVCHD files 1920 x 1080 x 12.
    I set the project properties to Pal DV Widescreen, then click on Upper Field First (AVCHD files), then it defaults to PAL standard/IMX widescreen. 8 bit pixels, Good quality rendering, Gaussian blur, Blend Deinterlacing, and I don’t check the “adjust source media…” button.
    Here’s where I’m unsure, in the rendering template for DVD Architect Pal Widescreen, it defaults to lower field first, but I’ve been setting it to upper, because it’s AVCHD, am I wrong?
    Also, what is the “12” in my AVCHD file?
    Also, how do I set my original footage which is at 16mbps to match Vegas, which I think I read on the forum is 12mbps?
    Many thanks for all your advice on this forum it’s helped me so much.
    Carl Harris

  • John Rofrano

    June 10, 2010 at 3:00 pm

    Hi Carl, You are falling into a trap that many new users face. Stop adjusting things… stop changing the filed order… just let Vegas do it’s job.

    Here is the workflow:

    (1) Start a new project and select AVCHD PAL and change nothing!

    (2) Edit your video.

    (3) Render using the PAL DV Widescreen template and change nothing!

    Vegas will “do the right thing”. It is smart enough to handle the differences in field order. Just use the standard templates Vegas provides.

    ~jr

    http://www.johnrofrano.com
    http://www.vasst.com

  • Carl Harris

    June 11, 2010 at 9:31 am

    Just to clarify, is it this project setting:

    HD 1080-50i (1920×1080 25.000fps).

    Thanks again.

  • John Rofrano

    June 11, 2010 at 5:45 pm

    If your AVCHD camera shoots 1920×1080 then yes, that is the correct project setting. Some AVCHD cameras shoot 1440×1080 PAR 1.3333, in which case you would use the HDV 1440×1080 project setting.

    ~jr

    http://www.johnrofrano.com
    http://www.vasst.com

Viewing 1 - 9 of 9 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy