Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Storage & Archiving SNS SanMP, Tiger, FCP 5, Decklink SP

  • SNS SanMP, Tiger, FCP 5, Decklink SP

    Posted by Justin Goudreau on September 27, 2005 at 11:54 pm

    I have a 3+ TB XRAID that has worked nearly flawlessly for 1 year using SanMP and 3 OSX (Panther) clients (Final Cut 4.5) and 1 Windows XP client. Until recently I installed Tiger and FCP 5 and now I can not capture to the Raid without dropping frames and chugging on capture. The other mac systems (Panther FCP 4.5) that did not upgrade are still capturing fine.

    At first I thought the drives were too fragmented but I re-initalized all partitions and it didn’t help. I can capture without dropping frames to the internal drive and to an extrernal firewire drive but when I change my Capture scratch to the SanMP volume it just can’t capture without dropping frames erroring and failing. It’s not the partition either because I can log onto the partition from another client and it works fine.

    My guess is something in Tiger and the SANMP software do not like eachother. I have tried my configuration with both the beta Tiger SanMP software and the new hybrid software SANmpMac1.5b29.sit

    Anyway if anyone has suggestions (other than going back to Panther) please let me know.

    Justin Goudreau replied 18 years, 2 months ago 2 Members · 5 Replies
  • 5 Replies
  • Nate Cooper

    September 28, 2005 at 3:24 am

    This is most likely related to a kext file that installs with SANmp. We put this in about 2 years ago when many clients were still using JBOD drives. The reason we designed this was that OS X spins down fibre channel JBOD drives down after 10 minutes of no use (even with all power save settings turned off). So we designed this kext to prevent unused FC JBOD drives from spinning down. This kext file seems to interfere with some codecs in Tiger. I have a script I can send you that will remove this kext file and should take care of the issue. Send me your email and I’ll get that out to you.

    Nate Cooper

  • Justin Goudreau

    September 28, 2005 at 11:25 am

    Thanks Nate. I’ll send you my info.

  • Justin Goudreau

    September 28, 2005 at 2:22 pm

    A new issue happening now that I installed the latest software update for SanMP is, slower transfers from one partition to another. I have two completely empty partitions and a 2.5 GB file takes 12 minutes to transfer now (which use to take around a minute) This is happening on both Panther systems and a Tiger system. Does it matter that the Admin is on the Tiger system?

    by the way my email is

    Thanks for the help.

  • Nate Cooper

    September 28, 2005 at 3:36 pm

    Have you tried capturing to the same volume as a non-SANmp partition. I ask this because the removed kext file is the only extension does anything out side of mounting and unmounting a volume. Because of this SANmp effecting performance is very unlikely, and outside of the removed kext impossible. Here is some info that would greatly help.

    1. Have you tried downgrading to the old version to see if performance goes up?
    2. What is your hardware set up?
    3. What is the version of SANmp you are currently using on Tiger?
    4. Have you tried this on the same storage initialized as a standard OS volume (not using SANmp)?
    5. What is the codec you are trying to capture? Is it just with this codec or any codec?
    6. Have you checked the integrity of your RAID? Have any disks failed?

    Let me know and we’ll get this figured out. Thanks.

  • Justin Goudreau

    September 28, 2005 at 4:48 pm

    It was a bad fiber channel cable! SanMP rocks! Nate thanks for your help. It was the thorn in the foot of the elephant. So many different scenerios and it was just a little cable going from the Switch to the Set 2 on my XRAID.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy