Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects Slooooo video rendering

  • Slooooo video rendering

  • Stacey Dunleavy

    March 18, 2021 at 4:25 pm

    I’m working on a simple “how-to” video, with an animated intro, transitions and outro. I stitched two clips together in Premiere, and exported to AE. The animated, native to AE sections, are previewing fine. However, the video clips are sloooooow at first, then stop at about a 15 second chunk of time, then loop. If I stop playback and restart, it keeps moving, it will also keep going if I move the playback head to the end of the time loop. Is this normal? Is there a setting I’m missing?

    I just upgraded to a new Mac Mini – the upside is that it doesn’t take an hour to open an app like my 12 year old iMac. The downside is that I heard about bugs from a conflict between Adobe and the M1 chip. Could this problem be one of those bugs?

  • Chris Voelz

    March 18, 2021 at 5:20 pm

    What you are describing is normal behavior. Previewing caches frames into your memory. The slowness comes from not being able to buffer and play at the same time. If you open your “Info” panel you will see the frame rate at which it is caching and trying to play back. In the “Preview” panel you can check the box to cache before playback. To extend the playback duration you need to lower the preview quality, allocate more memory to AE, or physically install more memory.

    https://helpx.adobe.com/after-effects/user-guide.html/after-effects/using/previewing.ug.html

  • Stacey Dunleavy

    March 18, 2021 at 5:42 pm

    Thanks! Someday I’ll get beyond Newbie status…

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy