Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Letters to the COW Team Site is reeeeeeaaaaalllllyyyyy slow

  • Site is reeeeeeaaaaalllllyyyyy slow

  • Jason Jenkins

    August 22, 2015 at 3:50 am

    Is it just me? The last couple of days I can barely get on the COW. The pages won’t load half the time. I’m on industrial strength 150mb internet.

    Jason Jenkins
    Flowmotion Media
    Video production… with style!

    Check out my Mormon.org profile.

  • Abraham Chaffin

    August 22, 2015 at 5:17 am

    What browser are you using? Safari seems to have a bug; it’s not loading all the content on some sites or causes slow performance:
    https://discussions.apple.com/thread/7121404
    Do you have the same experience with other browsers?

    Abraham

  • Jason Jenkins

    August 22, 2015 at 5:21 am

    I’m using Safari. I don’t have another browser on the machine at the moment, but if this keeps up, I may have to load Chrome.

    Jason Jenkins
    Flowmotion Media
    Video production… with style!

    Check out my Mormon.org profile.

  • Jeremy Garchow

    August 24, 2015 at 2:20 am

    It’s not just you. iOS Safari is slow too.

    I find sometimes immediately hitting refresh will then load the page.

    This started happening right before the weekend. Happens on all mac computers on wifi.

    Hard wired internet seems better, and LTE is fine as well.

    Very weird. I’ll try other browsers on iOS and OS X.

  • Jeremy Garchow

    August 24, 2015 at 3:11 am

    Quick test is that Chrome struggles too.

    This is iOS obviously. All the wifi I have tested so far has been Comcast (multiple locations, but all comcast). I don’t know if that has anything to do with it.

  • Jason Jenkins

    August 26, 2015 at 3:11 am

    I’ve got Chrome on my Macbook Pro and the site behaves well for me there.

    Jason Jenkins
    Flowmotion Media
    Video production… with style!

    Check out my Mormon.org profile.

  • Jason Jenkins

    August 26, 2015 at 3:14 am

    I’ve got Chrome on my Macbook Pro and the site behaves well for me there.

    Jason Jenkins
    Flowmotion Media
    Video production… with style!

    Check out my Mormon.org profile.

  • Jeremy Garchow

    August 27, 2015 at 1:26 am

    Today, things have been much better for me in both iOS and OS X safari.

  • Abraham Chaffin

    August 27, 2015 at 4:13 am

    Good to know. Thank you Jeremy!

    Abraham

  • Jeremy Garchow

    August 28, 2015 at 2:17 pm

    It’s back to being slow again.

    What’s weird is that it seems to happen initially when trying to view the page (like clicking a respond link from an email). Once it takes forever to load (sometimes timing out with “server not found”) it then speeds up and I can browse normally.

    I’m on iOS right now. Chrome does work better.

    It’s definitely intermittent and not constant.

Viewing 1 - 10 of 12 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy