Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Maxon Cinema 4D Show motion clip ghosts not displayed

  • Show motion clip ghosts not displayed

    Posted by Mikael Aronsson on June 3, 2020 at 9:46 pm

    I have a motion clip and I have checked “Show motion clip ghost” in the motion system tag, I have also checked “Show ghost” in the motion clip itself, it works fine in R21 but nothing is displayed in S22, there must be some setting that disables the ghost in the viewport but I cannot figure out what it could be, nothing in project settings, nothing in filters and nothing in options, any obvious thing I am missing ?

    Graham Smith replied 3 years, 2 months ago 3 Members · 4 Replies
  • 4 Replies
  • Sam Treadway

    June 4, 2020 at 5:43 am

    Add a display tag to the object and look at the Ghosting quick tab.
    Also, in the viewport Filter menu – make sure it is enable (third from bottom)

  • Mikael Aronsson

    June 4, 2020 at 6:06 am

    No that’s the onion skin feature, that’s not what I mean.

    What I mean is when you add a motion clip you an see a “stickman” of the rig where the motion clip ends like in the picture, I only see the rigged character on the left not the part on the right.

  • Mikael Aronsson

    June 21, 2020 at 11:05 am

    Just for information, this was a bug in S22, it has been fixed in S22.116.

  • Graham Smith

    February 7, 2021 at 3:00 pm

    i have a random question.

    Is it possible to either convert or use ghosting framework for motion clip as a spline?

    I’d like to use the ghosting with a sweep nurb or the tracer for example. Is it a tag of expresso to do this please if you know?

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy