Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Sony Cameras Shotput Pro getting slower and slower every day! Suggestions?

  • Shotput Pro getting slower and slower every day! Suggestions?

     Scott Anderson updated 5 years, 7 months ago 3 Members · 8 Posts
  • Steve Hero

    March 30, 2014 at 4:28 am

    I just started using Shotput Pro 5.1.4 for the first time this week on a shoot. I’m using a brand new MacBook Pro OSX 10.9. dumping footage from CF 32GB cards to two ext Lacie 1TB each drives. One with FW800, one with USB3.0. Using a USB3.0 card reader. Doing one card at a time. Not running any other apps while transferring footage. First day on Tuesday the CF cards with 20-25GB used seemed to be taking around 10-15 minutes to transfer with MD5 checksums. Each day it seems like the cards re taking longer and longer. Nothing has changed. The ext drives are getting fuller. But today was the worst. When I started the day my first cards that had maybe 20GB used were taking about 25minutes to transfer to both drives. By end of the day the cards were taking about an hour! I contacted Shotput Pro and they suggested purging the log history. Did that, didn’t help. They also suggested looking into checking the disable file caching in the advanced preferences. I tried that, didn’t seem to help. Changed the buffer to Large, didn’t seem to do much.

    Does anyone have some ideas? suggestions? Today was big day, shooting 17 cards. It’s not like that every day but I really need help. I can’t afford having these cards take an hour to transfer.

  • Dan Montgomery

    July 21, 2014 at 8:56 pm


    That’s very curious. First, typically caching should NOT be disabled–especially on Mavericks. The suggestion to do so often helps older, slower systems. It MAY help on 10.9 if your system is underpowered on RAM. Since you say it did not help, best to turn Caching back on. While you’re in advanced preferences, make sure you’re Ignoring hidden files/folders. Copying those could easily explain things getting slower and slower.

    If purging log history doesn’t help, that means your backend database file getting too large isn’t the problem either. You may want to try restarting the computer as other apps may be draining your RAM. Also, I assume you’re not running anything else while copying…

    I’m wondering if your CF card reader may be the culprit. These tend to overheat with continued use, so it’s a good idea to have at least two and rotate between them to allow for internal cooling. If you have a multi-card reader check that the driver is up to date. In general, reading one card at a time is much faster than trying to read and copy from multiple ones.

    Also make sure your output destinations aren’t fragmented and you’re not making two copies to the same drive or to the computer’s internal hard disk (usually much slower than an external drive). And reformat the CF cards fresh in the camera once in awhile too.

    Last of course is the potential for faulty hardware–the drive or connectors to them, however any of these should cause copy errors and halt the offload.

    Offload with Confidence…

  • Scott Anderson

    September 15, 2014 at 8:46 pm

    This is my first post so excuse me if I am not following proper protocol. I just started using Shotput Pro 5 and for the most part it has been easy to transfer files to external drives. However, when I try to playback individual clips from the transferred folders the audio is all jacked up. Sometimes there is just a big electronic hiss. Sometimes the audio is out of synch. Sometimes the audio cuts out in the middle of the clip. Any suggestions on how to get a clean playback from the Shotput Pro files?

  • Steve Hero

    September 15, 2014 at 10:12 pm

    What are you using to view the clips?
    Most of my work is with Canon C300 and for playback I use their XFUtility software. I’ve never had any issues with audio playback be it out of sync or over modulation or hissing. Have you tried using say VLC for playback? Other than the speed issue I’ve had no problems with SPP.

  • Scott Anderson

    February 23, 2015 at 4:30 pm

    I have also experienced the jacked-up audio upon playback of the files transferred via ShotPut Pro 5. All I know is that my editors have told me the audio is fine. It’s just a little disconcerting to hear the hiss or total drop-out of the audio when trying to confirm successful transfer. My original post had more to do with the ability to playback Canon MXF files from an external hard drive instead of directly from the original media using Canon Utility. My projects require that I download footage and reuse the media EVERY day. So when I try to playback from the external hard drive after transfer I’m unsuccessful seeing the files. Is there a program/software that I need to download in order to view the files from the external hard drive?

  • Scott Anderson

    February 23, 2015 at 4:38 pm

    I do not have any problem playing back the files when using Canon Utility IF I view them from the original media (CF Cards). However, after transferring media to an external hard drive I cannot play back the files from that hard drive. I do not have edit software on my computer. Do I need FCP, Premiere Pro, or some other program/software in order to playback and create shareable files?

  • Steve Hero

    February 23, 2015 at 9:53 pm

    well even after you drop your footage from the CF cards to an EXT Hard Drive you should still be able to playback the clips using XF Utility from the EXT HD. I’ve done this many times. Actually I never watch the clips from the CF card I watch them in XF Utility after I’ve dumped them to an EXT HD. gain, I’ve never had any audio issues.

    If you want to take those files and convert them to something to send to someone else then Yes you’ll need edit software like FCP or Avid or Premiere. You might also be able to convert them using VLC or QT Pro.

  • Scott Anderson

    February 23, 2015 at 10:50 pm

    Thanks so much. I’ll have to see if I’m doing something wrong with the Canon Utility.

Viewing 1 - 8 of 8 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can. Our Privacy policy | GDPR Policy