Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Apple Final Cut Pro X Shaky Footage in Canvas

  • Shaky Footage in Canvas

  • Sean ONeil

    January 17, 2013 at 5:11 am

    Just trying out X and doing some very basic tasks. I imported some ProRes HQ footage I keep archived for my reel. 23.98, 720×486 anamorphic (telecine was removed using Cinema Tools). The footage bounces up and down a frame or two in the Canvas, and when I export it to anything including ProRes looks awful like it lost half the vertical res. Even though the footage is progressive, I shifted the video down a pixel because this problem seems similar to when older software got the field dominance wrong. Didn’t help.

    In FCP7 (which plays the footage fine except for gamma shifts I can’t quite figure out) I can set the anamorphic flag and I can change a clip’s field dominance to “None” if I ran into a problem like this.

    Is this a known thing?

    Sean

  • Charlie Austin

    January 17, 2013 at 5:18 am

    [Sean ONeil] “In FCP7 (which plays the footage fine except for gamma shifts I can’t quite figure out) I can set the anamorphic flag and I can change a clip’s field dominance to “None” if I ran into a problem like this.

    Is this a known thing?”

    Don’t have an answer for that, but I do know that you can set the flags and field dominance in X. Select the clip, and check the Video tab Settings View in the inspector. I think it’s in there…

    ————————————————————-

    ~”It is a poor craftsman who blames his tools.”~

  • Sean ONeil

    January 17, 2013 at 8:09 am

    Thanks but I don’t see anything other than Color and Spatial Conform.

    Sean

  • Sean ONeil

    January 17, 2013 at 8:22 am

    I’ve been messing around with it. I even used QT Edit and made sure everything was flagged properly. Pretty sure this is a bug. It doesn’t happen in FCP7, Premiere, or Avid. The geniuses probably didn’t think 720×[email protected] is a thing. FCPX seems to be assuming it’s interlaced when it isn’t and there’s nothing I can do to change its mind.

    Sean

  • Jeff Kirkland

    January 17, 2013 at 10:06 am

    You should be able to go to the info pane, choose a view that shows the filed dominance metadata and set it to whatever you want.. Sorry, not in fron of the computer so I can’t remember which metadata view it is. You might also try telling FCPX to deinterlace the footage.

    Jeff Kirkland | Video Producer | Southern Creative Media | Melbourne Australia
    http://www.southerncreative.com.au | G+: https://gplus.to/jeffkirkland | Twitter: @jeffkirkland

  • Charlie Austin

    January 17, 2013 at 4:21 pm

    [Sean ONeil] “The geniuses probably didn’t think 720×[email protected] is a thing. FCPX seems to be assuming it’s interlaced when it isn’t and there’s nothing I can do to change its mind.”

    Type “Conform frame sizes and frame rates” into the FCP X Help Menu search field. Go to the help topic that appears. The geniuses put instructions there for you. 🙂

    ————————————————————-

    ~”It is a poor craftsman who blames his tools.”~

  • Fabrizio D’Agnano

    January 17, 2013 at 5:25 pm

    If you want to override the wrong interpretation of the field dominance you need to select the clip in the Browser. Then you open the inspector, if it isn’t already. Now click on the “info” tab on top of the inspector window. Bottom left of the same window, open the pop up menu and then check “settings view”. Now you should be able to choose “upper first” in the “field dominance override” options.
    Regards

    Fabrizio D’Agnano
    Rome, Italy

  • Sean ONeil

    January 17, 2013 at 9:25 pm

    Thanks as well. Am I wrong in thinking this option didn’t exist in 10.0.0?

    Sean

  • Sean ONeil

    January 17, 2013 at 10:32 pm

    Thank you for that! I did not know that was there. Previous things I read said FCP couldn’t add an anamorphic flag or anything like that.

    Sean

  • Sean ONeil

    January 17, 2013 at 10:48 pm

    [Charlie Austin] “Type “Conform frame sizes and frame rates” into the FCP X Help Menu search field. Go to the help topic that appears. The geniuses put instructions there for you. :-)”

    Thanks! That help article does indeed describe how to get to the Info>Settings View (never seen user settings inside an info pane before – weird) where what I was looking for does reside. But to be fair to me, the article does not say anything about setting interlace/progressive flags (just that you can apply a deinterlace filter to it) so I may not have thought to look there even if I had read it.

    Sean

Viewing 1 - 10 of 11 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy