Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects Shadows with 3D.

  • Shadows with 3D.

  • Paul Whishaw

    April 8, 2005 at 9:14 pm

    This is probably a little out of place but there isn’t much action on the Zax sight. I am having trouble seeing my shadows. I have a multi object Zax animation but I can’t seem to get the layers closest to the camera to cast shadows on the layers further back. I’ve tried all sorts of combos with comp camera and lights and Zax camera and lights and it just wont cast shadows. I am viewing at full rez and best quality.

    Any suggestions?

  • hans van vliet

    April 8, 2005 at 10:31 pm

    are they to far forward? so the shadow is being cast but it’s actually not hitting the geometry? Have you tried and different light setup to check? Other then that I don’t really know much about ZAX but I do 3d all the time and have similar problems when I’ve pushed some spotlights close in and just put the geometry to close to to the lights .. Maybe create a background that’s huge and see if it’s hitting anywhere on the bottom layer ..

    Good luck.

    ..::hunz..

  • Serge Hamad

    April 9, 2005 at 6:08 am

    Hi,

    Are you saying that you are using several Invigorator instances and expecting them to interact with each other?

    Salut.
    Serge

  • Paul Whishaw

    April 9, 2005 at 12:54 pm

    No. I have one invigorator project with several AI objects in it. When the objects are spaced out, it lacks some realism because there are no shadows. I’m sure I have just missed some toggle somewhere but I have turned on shadows for the light and the layer (as well as a few other combos).

  • Serge Hamad

    April 9, 2005 at 1:55 pm

    Hi,

    In the Scene preview window, click on the lights button to refresh your light settings.
    That should do it.
    Salut.
    Serge

  • Tuff Gong

    April 9, 2005 at 7:59 pm

    Your zax element is too far away from the other layers of your comp. Ive worked with this before, and always my objects were too far especially in the “y” axis. Its not easy to match the coordinates of the 3d object with the AE 3d layers, but Im sure you wont last long figuring it out. Check first the y axis, and then the z axis. do it always moving the 3d object from the plug in, not the AE layer position. Do this process with an AE light that casts shadows, so its easier to the the relative position of your objects.

    PORPARTES

Viewing 1 - 6 of 6 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy