Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects Shadow insanity

Tagged: 

  • Shadow insanity

     Stacey Dunleavy updated 2 months ago 4 Members · 5 Posts
  • Stacey Dunleavy

    July 23, 2021 at 8:23 pm

    Am I going insane? I’m following all the steps of this and other tutorials, and I’m not getting a shadow… Is there something that’s been updated?

    Some contents or functionalities here are not available due to your cookie preferences!

    This happens because the functionality/content marked as “Google Youtube” uses cookies that you choosed to keep disabled. In order to view this content or use this functionality, please enable cookies: click here to open your cookie preferences.

  • Chris Voelz

    July 23, 2021 at 9:30 pm

    It could be a lot of things, but without seeing how you have your project set up, settings, etc. it is going to be hard to help. You can check your material settings on the background layer and make sure accept lights and more importantly accept shadows is turned on. Make sure your light has cast shadows enabled.

  • Michael Szalapski

    July 23, 2021 at 9:43 pm

    Also, make sure you don’t have Draft 3d turned on.

  • Eric Santiago

    July 26, 2021 at 12:47 pm

    As Chris states, we need more information.

    A lot of factors of why it doesn’t work.

  • Stacey Dunleavy

    July 26, 2021 at 5:20 pm

    Draft 3D… That was it… Funny how so many tutorials leave out little details like that…

    I was just beating my head against the wall, since I followed the exact steps in this (and other) tutorials …

    Thanks everyone!

Viewing 1 - 5 of 5 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy