Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Maxon Cinema 4D Shadow catcher casts a chequered grid – Beginner help

Tagged: 

  • Shadow catcher casts a chequered grid – Beginner help

     Angela Ravi updated 3 months, 4 weeks ago 2 Members · 8 Posts
  • Angela Ravi

    August 11, 2021 at 3:21 pm

    Hi, New to Octane + C4D. Couldn’t find a forum for Octane related queries so I’m posting here. I’m trying to use a shadow catcher but it leaves this chequered transparency grid. Can someone tell me how to get rid of this? Thanks!

  • Justin Thomson

    August 11, 2021 at 3:33 pm

    Is the pattern is the same size of your plane with the shadow catcher? That just looks like the alpha to me, have you brought into an image editor to see?

  • Angela Ravi

    August 11, 2021 at 3:54 pm

    yes, the grid is on the plane (same size) that I’ve applied the shadow catcher too. It probably is the alpha like you are saying, I’m pretty sure it’s something basic but not sure how to stop this alpha channel from displaying in the Octane live viewer?

  • Angela Ravi

    August 11, 2021 at 3:55 pm

    I found a tutorial online for shadow catchers however it is a few years old and the interface looks different.. I’m on Cinema 4d S24 and latest version of Octane..

  • Justin Thomson

    August 11, 2021 at 5:11 pm

    I have never used Octane so I don’t know, there may be an option to turn it off. Try this OctaneRender for CINEMA 4D Cheatsheet – Help | OTOY

    I would prefer to see it in the render view myself, have you composited the clean pillow image under the exported render?

  • Angela Ravi

    August 11, 2021 at 5:19 pm

    Hi Justin, Thanks for trying to help, I’m just messing around and practising right now, so the file will look a mess for sure. I’ve attached it here. The pillow is just an image applied on a plane. Basically I want the gun to look like it’s resting on the photo of the pillow and what I’m trying to do is get the gun to ‘cast’ a shadow on the pillow. Not sure if there’s another way to achieve the same..

  • Justin Thomson

    August 11, 2021 at 5:39 pm

    Sorry I don’t have Octane.

  • Angela Ravi

    August 11, 2021 at 5:45 pm

    I just tested the tutorial on a new file and it works fine, must be some weird settings in my other file, So issue sorted, Thanks!

Viewing 1 - 8 of 8 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy