Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Activity Forums Maxon Cinema 4D Seriously bad rendering result… I need settings

  • Seriously bad rendering result… I need settings

    Posted by Joseph M. morgan on June 9, 2007 at 1:50 pm

    This is my first full render with Cinema 4D. My actual first was a 3 second render of a cube, which worked just fine.

    So I turned to my real project, and I just spent 40 hours rendering what looked to be perfect frames as I watched my machine work at it.

    Then I play it back and the result is horrific. A wmv of it is here.

    Bad Render.

    My relevant render settings are:

    Antialiasing: Best
    Filter: Still Image
    Transparency: With Refraction
    Refelction: All Objects
    Shadow: All types

    Output: 720 x 486 D1 NTSC
    Keyframe every 15 frames: (This is causing the jump)
    Data Rate: 300kb/sec

    The strange part. Under the “Save” option in the Options for the Format, which is set at AVI Movie, I had to play with it because I was continuously getting an “Unable to write file…” error with the . When I switched it to “Microsoft Video 1”, the error went away and it began rendering. I suspect this may be the problem. I also seemd to only be able to render it via the “Render to Picture Viewer”… and that’s cool enough because I can monitor the progress.

    So… please… someone give me the settings for a 720 x 480 High Quality DV AVI that will render smooth motion.

    I also built an F-Curve that should slow down smoothly at the end… which the renderer seemed to completely ignore. Notice it just slams to a stop at the end. How do I fix that?

    Joseph M. morgan replied 16 years, 10 months ago 2 Members · 2 Replies
  • 2 Replies
  • Joe Bird

    June 9, 2007 at 2:35 pm

    Ouch! Its a tough deal when you lose that amount of rendering time.
    your problem, as you probably know at this point, is you have selected an inferior compression setting to render to. The solution: don’t do that. Make your render lossless, pristine, as pretty as possible. Example: .avi with none compression, quicktime with animation or none compression, targa sequence, etc. Then, after the render is finished, re-encode it to a setting suitable for your delivery method. How do I re-encode it you might ask? One inexpensive solution is to get quicktime pro, which will export in a varity of formats. I’m certain there’s a myriad of solutions that range from cheap to really expensive, but the point is… don’t waste that render time, invest some extra time in tweaking the compression after the fact.

  • Joseph M. morgan

    June 9, 2007 at 2:45 pm

    Yes… I presumed as much and think I have found the solution. I’m rendering 2 seconds of the scene with Full Frame, no compression.

    I have Premiere Pro and After Effects to do my finals, and can force motion blur there if need be. I was naive to assume Cinema 4Ds default settings (as is the case with Premiere) would suffice.

    The good news… it’s a hard lesson learned… but a lesson learned nonetheless. I will forever say that I made that mistake… once!

    Thanks….
    Joe

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy