Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects Segmentation Boundary does not appear w rotobrush

  • Segmentation Boundary does not appear w rotobrush

  • Bill Lattanzi

    December 8, 2015 at 7:24 pm

    Hi – Total newbie to AE,CS6, Mac, crawling before I walk, dutifully following video tutorials, long-time Avid editor finally getting with the Adobe Creative suite. Working with rotobrush, I get the green circle, I click and drag my outline shape, or a line, nice green line, all seems well. Then I left the mouse go. In every instruction I’ve seen and read, the magenta Segmentation Boundary should appear. It does not. The green line just disappears, replaced by nothing. What am I doing wrong? Thanks!

  • John Cuevas

    December 9, 2015 at 2:06 pm

    Generally, by default the magenta boundary view should be turned on, but if it’s not after you draw your first line. Make sure view is set to “roto brush” and under the window on the far left is 3 boxes with a little guy in them. These select how you see your scene, for the boundary tool, you want the middle one.

    Another thing to check is that “Roto Brush” is highlighted in your layer effect window.

    Johnny Cuevas, Editor
    ThinkCK

    “I have not failed 700 times. I have succeeded in proving that those 700 ways will not work. When I have eliminated the ways that will not work, I will find the way that will work.”
    —THOMAS EDISON on inventing the light bulb.

  • Hasaan Raheel

    February 4, 2020 at 4:26 pm

    I think I’am having the same issue and nothing so far seems to fix this. Can anyone help?

Viewing 1 - 3 of 3 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy