Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Adobe After Effects Saw teeth edges when using extrusion depth and 3d in AE

  • Saw teeth edges when using extrusion depth and 3d in AE

  • Christofer Kellgren

    September 21, 2021 at 8:09 pm

    Hi, i will have this “lowres -saw teeth- look” on 3d things i am animating with extrusion depth?

    Anybody knows the problem?

    Thx! / Chris

  • Christofer Kellgren

    September 21, 2021 at 8:12 pm
  • Eric Santiago

    September 21, 2021 at 10:36 pm

    Are you viewing it at 1:1 (100%)?

    Can you render a high res JPEG and post.

    Maybe your viewer is set to a lower res.

  • Christofer Kellgren

    September 22, 2021 at 8:31 am

    Well, the picture i posted is a printscreen of the rendered video (h.264). It will look the same in edit mode in AE (visualising the result quit accuratly)

    Heres the result i will have when i just render a jpg-frame from AE. 😐

  • Graham Quince

    September 22, 2021 at 9:20 am

    Have you got a flat version of your image, without any 3D?

    If so, make your layer 3D, then set the comp to use Cinema4D render. Then expand the properties and you’ll see Geometry options. In there is an Extrusion property which you can animate.

  • Christofer Kellgren

    September 22, 2021 at 10:19 am

    Yes, this is what i have done. But the problem is the resolution/saw-theeth edges i will have in the final render.
    Can it perhaps, be something with the camera position/setting?

  • Eric Santiago

    September 22, 2021 at 12:34 pm

    Was this from an Adobe Illustrator vector file?

    That’s the oddest anti-aliasing I’ve ever seen from a render.

  • Christofer Kellgren

    September 27, 2021 at 9:52 am

    Yes, originaly but converted to shape layers.
    Heres a picture of the scene, and the layer panel. “Layer 2 outlines” is the shape layers.

  • Eric Santiago

    September 27, 2021 at 10:39 pm

    Any chance you can send me the AEP file?

  • Walter Soyka

    September 28, 2021 at 8:05 pm

    Check the CINEMA 4D Renderer’s options. This is accessible either by clicking on the CINEMA 4D renderer selector in the lower right corner of the viewer panel, and then choosing “Renderer options…”, or by opening your comp settings, navigating to the 3D Renderer panel, and clicking the Options button.

    Inside the C4D renderer options screen, there’s a quality slider. It looks like yours might be turned all the way down. I think the default setting is 25, but you can increase it for better fidelity renders at the cost of longer render times.

Viewing 1 - 10 of 11 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy