Creative Communities of the World Forums

The peer to peer support community for media production professionals.

Forums Blackmagic Design SAN problem – Apple fibre vs ADTX array?

  • SAN problem – Apple fibre vs ADTX array?

  • Francois Stark

    May 26, 2005 at 5:44 am

    Hi

    Well at last I took the leap of faith and bought a SAN. It’s not working. At all.

    That’s the short and sweet part…

    I have four FCP suites and one graphics server (PC) that I want on the SAN. So I bought the following:
    -5 seats of SANMP
    -5 Apple fibre cards
    -ADTX 15 drive dual controller fibre array
    -qlogic 5200 switch
    -sfp tranceivers and fibre cables as needed.

    What’s working:
    -I connect to and set up the 5200 switch and the ADTX array. Tried many LU mappings, raid configurations and different test configurations.
    -I’ve got the apple card working in a PC. It’s just a LSI 7202 card, and with windows drivers it works fine. I can see the LU’s on the array.

    What’s not working:
    -I’ve installed the apple fibre cards into three mac’s: two G4’s and one G5, all on os X.3.9, and none of them see any LU’s. I have bypassed the switch and connected direct to the array and the Macs can still not see any LU’s on the ADTX array.

    The LU’s must pop into the Apple’s Disk Utility and they don’t.

    I’ve tried embedding this image, but maybe it’s too big:

    http://www.postmasters.co.za/fibre/fibrep.jpg

    As you can see, the LSI 929X card shows in the system profile in slot 2, the apple fibre channel utility shows the link is up and running at 2gbit, but the disk utility shows nothing – no LU’s. I’ve tried this with many different LU mappings (which show up in the PC), and also while bypassing the switch.

    I’m stumped.

    The only thing I can think that causes this problem is that the apple fibre card is locked to wok only with Apple XServe Raid arrays. If this is the case, isn’t it ironic that the apple card works in a PC, but not in a apple?

    Any help would be appreciated.

    Thanks
    Francois

  • Christopher Tay

    May 26, 2005 at 6:18 am

    Francois,

    I’ve successfully setup a SAN with ADTX, Apple FC card and SANmp so definitely it is workable. In fact I didn’t need to do any LUN mapping and the Apple FC card could see the LUNs straight away.

    Ok this is not a SAN forum so I don’t want to fill up the thread here. Email me at christay@mediav.com.sg and I’ll share with you what I know.

    -chrispy

  • Bart Harrison

    May 26, 2005 at 12:40 pm

    [chrispy] “Ok this is not a SAN forum so I don’t want to fill up the thread here. “

    Don’t you guys wish we had a “generic” SAN forum ?? Ron, Kathlyn – Hint Hint Hint !!!

    Bart

    – – – – – – – – – – – – –
    Bart Harrison
    MPA – The HD Suite

    America’s VAR
    TurnKey Editing Systems, Storage Area Networks
    HD Consulting, Production & Post, Exhibition & Distribution
    http://www.hdsuite.com
    954-894-1221

  • Jeff Bernstein

    May 26, 2005 at 2:39 pm

    We sell many of these same configs to our clients and have not had this issue.

    Jeff Bernstein

    Digital Desktop Consulting
    Apple Pro Video VAR
    XSAN Certified

    323-653-7611

  • Francois Stark

    May 27, 2005 at 12:44 am

    Hi Bart and Jeff

    I’ll try not to double post, so please follow this thread in the os X forum.

    Thanks
    Francois

  • Christopher Tay

    May 27, 2005 at 2:59 am

    Yes Bart…I second that. A “generic” SAN forum would be great since there are so many variations out there.

    -chrispy

  • Francois Stark

    May 27, 2005 at 8:34 am

    Hi chrispy

    Yes, I have no option but to try to find the SAN experts on several forums here. I made a mistake in referring everyone earlier to the os X forum, but it seems the thread is actually continuing in the XSAN forum.

    Regards
    Francois

Viewing 1 - 7 of 7 posts

Log in to reply.

We use anonymous cookies to give you the best experience we can.
Our Privacy policy | GDPR Policy